Jump to content

Recommended Posts

tigerjack
7 hours ago, yaschir said:

Realtek HD Audio Driver v6.0.8934.1

with the update from windows device manager the version is 6.0.8940.1  :think:

 

 

 

rhad.JPG

Share this post


Link to post
Share on other sites
tm13

Has anyone already installed these drivers on a gigabyte mainborad (UHD, ALC887) ?

Share this post


Link to post
Share on other sites
erp-ster0
Posted (edited)
49 minutes ago, tigerjack said:

with the update from windows device manager the version is 6.0.8940.1  :think:

 

 

 

you probably don't need the 8934 driver since you already got 8940

I also have 8940 HDA (non-UAD) FF04 generic on my HP computer though the 8940 version should have its own topic or thread

 

---

 

btw, I also have both 8934 FF01 & FF04 HDA versions on different PCs

 

Edited by erp-ster0

Share this post


Link to post
Share on other sites
asmadesign

Please  8934 FF01 & FF04 version  upload

Share this post


Link to post
Share on other sites
erp-ster0
Posted (edited)
On 6/5/2020 at 9:28 AM, asmadesign said:

Please  8934 FF01 & FF04 version  upload

 

I will prepare a setup package for both FF01 and FF04 versions of 8934 and will have it posted sometime after Mon 6/8
they will be 64bit only as 8934 FF01 is x64 only

 

On 6/5/2020 at 9:33 AM, cyberloner said:

 

it's best to create a separate forum topic about the 8940 version to avoid confusion here

 

---

 

for Dell and HP users only:

 

version 6.0.8934.1 HDA A02 + Maxxaudio from Dell (posted 5/12/2020) (non-generic, Dell only)

 

version 6.0.8934.1 HDA from Hewlett-Packard (non-generic, Compaq/HP only) [sp103630] [sp103720]

 

Edited by erp-ster0

Share this post


Link to post
Share on other sites
ilcorsaro73
On 6/5/2020 at 10:39 AM, tigerjack said:

with the update from windows device manager the version is 6.0.8940.1  :think:

 

 

 

rhad.JPG

I installed these on windows 10 x64 2004 build 19041.264 but the installation continued indefinitely by repeating the uninstallation of the driver and asking for a restart of windows until I stopped it and I ran the installation manually from the device manager

Share this post


Link to post
Share on other sites
tigerjack
12 minutes ago, ilcorsaro73 said:

I installed these on windows 10 x64 2004 build 19041.264 but the installation continued indefinitely by repeating the uninstallation of the driver and asking for a restart of windows until I stopped it and I ran the installation manually from the device manager

as you can see from the pic, no problem here

Windows 10 ltsc x64

Share this post


Link to post
Share on other sites
pushkargogte

Has Realtek release different HDA driver version for Windows 10? This driver was automatically installed via windows update.

 

image.png.7d21fe15c46bb634679c0ee561abfa2e.png

Share this post


Link to post
Share on other sites
erp-ster0
Posted (edited)
4 hours ago, pushkargogte said:

Has Realtek release different HDA driver version for Windows 10? This driver was automatically installed via windows update.

 

image.png.7d21fe15c46bb634679c0ee561abfa2e.png

 

no, pushkargogte.

you are looking in the wrong section of Device Manager (that is a pic of the Speakers dialog box from the Audio inputs & outputs section - no actual driver is installed there - Click on the Driver Details button in that box and you will see).

You should be looking in the Sound, video and game controllers section of Device Manager, which is where the Realtek audio driver is actually installed.

 

the pic from tigerjack's earlier post is "correct" and shows the Realtek audio driver version

 

Edited by erp-ster0

Share this post


Link to post
Share on other sites
Stig

Hi Erp.

DTS:X Ultra installed for me as I have already said, but I cannot get any of the Content Modes to work.

Clicking on them does nothing. I guess all this new stuff is in its infancy.

 

Below the Content Modes is a message that reads.

Quote

Please connect external speakers to use DTS audio controls.
Please connect a Headphone to use DTS audio controls.

My speakers are already connected and working fine. 😕

Share this post


Link to post
Share on other sites
erp-ster0
Posted (edited)
On 6/5/2020 at 9:28 AM, asmadesign said:

Please  8934 FF01 & FF04 version  upload

 

hi asmadesign - uploaded to MEGA on June 8th - 8934 FF01 & FF04 HDA X64 for Win7 & Win10 (HDA drivers w/ setup.exe installer included, no extras like IntelHDASST)

 

Site: https://mega.nz
Sharecode: /#!cVpXVDoL!C15e3YhN2qRvv8tZiCK2ReKnwCiyZBrc-PyT-km_Jl4

 

 

7 hours ago, Stig said:

Hi Erp.

DTS:X Ultra installed for me as I have already said, but I cannot get any of the Content Modes to work.

Clicking on them does nothing. I guess all this new stuff is in its infancy.

 

Below the Content Modes is a message that reads.

My speakers are already connected and working fine. 😕

 

try connecting some headphones to either back panel or front panel audio ports.  if no improvement,
contact Gigabyte support from this page and ask them why DTS:X Ultra is not working correctly for your Gigabyte board
also you need to be running the Win10 v2004 version (not the v1909 version), though doing that alone may not solve that problem.

 

Edited by erp-ster0

Share this post


Link to post
Share on other sites
pushkargogte
18 hours ago, erp-ster0 said:

 

no, pushkargogte.

you are looking in the wrong section of Device Manager (that is a pic of the Speakers dialog box from the Audio inputs & outputs section - no actual driver is installed there - Click on the Driver Details button in that box and you will see).

You should be looking in the Sound, video and game controllers section of Device Manager, which is where the Realtek audio driver is actually installed.

 

the pic from tigerjack's earlier post is "correct" and shows the Realtek audio driver version

 

Got it. The Windows Update has installed 6.0.1.7841 version. 

Just wanted to know if I can install Generic UAD version of Realtek Audio Driver for ASUS H110M-CS motherboard Manually downloaded from Windows Update?

Earlier alanfox's ASUS rtk UAD driver was compatible.

Share this post


Link to post
Share on other sites
Akon

that so weird, why my pc window 10 don't update new version is 6.0.8940.1 but still old version v6.0.8934.1 🙄🙄🙄, but I already check is my pc is have been already installer 

 

xNjmeUY.png

Share this post


Link to post
Share on other sites
erp-ster0
On 6/8/2020 at 7:40 PM, pushkargogte said:


Just wanted to know if I can install Generic UAD version of Realtek Audio Driver for ASUS H110M-CS motherboard Manually downloaded from Windows Update?

Earlier alanfox's ASUS rtk UAD driver was compatible.

 

what is the hardware ID number of the Realtek High Definition Audio device for the ASUS H110M-CS board, pushkargogte?  use this site on locating the hardware ID of a device:

https://www.wikihow.com/Find-Hardware-ID

 

Share this post


Link to post
Share on other sites
pushkargogte
15 hours ago, erp-ster0 said:

 

what is the hardware ID number of the Realtek High Definition Audio device for the ASUS H110M-CS board, pushkargogte?  use this site on locating the hardware ID of a device:

https://www.wikihow.com/Find-Hardware-ID

 

Here are my hardware id's:

HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_104386C7&REV_1003
HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_104386C7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...