Jump to content
T3rM1nat0Rr3

CloneBD 1.2.8.1

Recommended Posts

Cerberus

I just did a rip to mp4 and watched the whole clip with no watermark preset in x64 version.

 

Tested x86 and no watermark showing on mp4 rip.

 

I would recommend removing any reg keys that might be left over from keygen/patch.  That might be causing issues.  Both versions work on my end perfectly.

 

I even moved my date ahead 6 months and still ripped correctly with no watermark or trial ending.  I bet its a reg key causing the issue. If it is a reg key causing the issue please share path location in registry with others so they know to remove it.

 

I checked appdata location and local and there are two folders there also that might store a key as well.  Since no key present on my machine I don't have it in those locations or in my registry.

 

If we can get the key locations I can create a small batch file to do cleanup before users use the cracked exe's.  I will wait for comments...

Edited by Cerberus

Share this post


Link to post
Share on other sites
Cerberus
2 hours ago, Kurogarou said:


Yep ! :( 

Idem for me... 

I've try to convert The Evil Dead BD50 to BD25 ! With the movie, no probs, but with bonus... format in 576p or 480p there are watermark...

Since movie did correctly can you try this test exe to see if it now works with the bonus track as well, please and thank you.

 

Site: https://www.mirrored.to
Sharecode: /files/BJQPD8RT/CloneBD1281x64test2.7z_links

Share this post


Link to post
Share on other sites
funkyy
3 hours ago, Cerberus said:

I just did a rip to mp4 and watched the whole clip with no watermark preset in x64 version.

 

Tested x86 and no watermark showing on mp4 rip.

 

I would recommend removing any reg keys that might be left over from keygen/patch.  That might be causing issues.  Both versions work on my end perfectly.

 

I even moved my date ahead 6 months and still ripped correctly with no watermark or trial ending.  I bet its a reg key causing the issue. If it is a reg key causing the issue please share path location in registry with others so they know to remove it.

 

I checked appdata location and local and there are two folders there also that might store a key as well.  Since no key present on my machine I don't have it in those locations or in my registry.

 

If we can get the key locations I can create a small batch file to do cleanup before users use the cracked exe's.  I will wait for comments...

Hi again Cerberus. I was using the x64 version.  I was converting a BD ISO to MKV and the watermark appeared from the beginning each time I tried. I believe you

that it works fine with you...so it must be something in my machine.

When I uninstalled it the first time I used Total Uninstall, CCleaner and TrashReg Key remover and then rebooted...but the watermark was still there.

Anyway, I've gone back to v.1270 for now..it's not a big problem because I don't have Blu Ray discs, I was just testing to see how good the quality would

be if I converted a Blu Ray file to MKV and put it on a pendrive connected to my Blu Ray player.

But thanks again for all your efforts to help us...I'm going to have a think about what could have interfered with the crack.:thumbsup::thumbsup::thumbsup:

Share this post


Link to post
Share on other sites
Kurogarou

I'm doing a test with your new file...

---> For now, with the preview, it's OK ! ^^

Share this post


Link to post
Share on other sites
Cerberus
46 minutes ago, Kurogarou said:

I'm doing a test with your new file...

---> For now, with the preview, it's OK ! ^^

Let me know about the bonus track you mentioned.  I am hoping I corrected it now.  I am trying.  lol

 

I will create a batch file to do cleanup from previous used methods to help ensure it works properly.  Give me a few.  I want to wait until I hear back from you.

Edited by Cerberus

Share this post


Link to post
Share on other sites
Kurogarou

Ok, after converting my "THE EVIL DEAD" Blu-Ray Disc 50 GB to 25 GB, there are no more problems with watermark !  ;)

 

No watermark on the main movie, and no watermark on any bonus...
I mean that BONUS are VIDEO like Making Of, Interviews... 


Bonus videos are not in 1080p but in 480p ! (I think that all bonus are from DVD...)

 

Again, good job from you CERBERUS ! ^^ 🤩

 

Edited by Kurogarou

Share this post


Link to post
Share on other sites
Cerberus

So the fixed x64 test2 worked?  Good deal.  I am making notes on offsets because I am an old man and might forget before next beta release.  lol

I will also include a clean up batch file just in case to make sure no issues arise from past methods.  

Thanks for testing it.  :)

Can anyone test the x86 version to make sure bonus tracks are without watermark as well?  I know I am asking a lot of members here but its my only way since I don't have the hardware to test myself.

Edited by Cerberus

Share this post


Link to post
Share on other sites
Kurogarou

Old man.... lol  ---> GREAT MAN !! ^^ 👍

 

Is it possible for you to create a FULL patch ? With registered informations and an option to remove the caddy ? (Buy a License...)

Share this post


Link to post
Share on other sites
Cerberus

That is purely cosmetic and I am more focused on functionality at this point.  I tried to remove the purchase button yrs ago but it caused issues without a key being present.  The registration info comes from the encrypted key.  Like I said not really focused on that at this stage of development.

 

Plus if users wish to purchase the app the button is right there to make it simple. 

 

I really need someone to test the x86 on bonus tracks to see if watermark is gone from that version as well.  Both versions are different.

Edited by Cerberus

Share this post


Link to post
Share on other sites
Kurogarou

Yes, I know... you are right, it is purely cosmetic ! ;) 

 

 

Share this post


Link to post
Share on other sites
Cerberus

Since the x64 is now fixed I will start creating the patch for that version.  I will not release it though until next beta gets released which I expect soon since some amd gpu issues are being posted on their forum.  I need to see if offsets change since a crack has been released.  The cat and mouse game begins.  lol

Share this post


Link to post
Share on other sites
Kurogarou

I understand ! ^^ 

 

We must wait, and see if there will not be any changes with the next versions to come...

Edited by Kurogarou

Share this post


Link to post
Share on other sites
Cerberus

The x86 version has 6 offsets to be patched and the x64 now has 9 offsets to be patched (this includes the latest fix for x64 version).  If users still have key in registry it will not matter.  Key will be ignored. I will try to combine all offsets into one patch and make it as generic as possible but need to wait for next version to be released in order to make sure it continues to work.  Now that the watermarks are totally removed in the x64 version we are good to go when beta is released.  :)

Edited by Cerberus

Share this post


Link to post
Share on other sites
Cerberus

Bad news guys and gals...

hexcmp2, beyond compare, x64dbg and ida pro all have different hex values for the watermark area.  I am trying to create a generic patch but this one area for watermark shows differently with all four apps used to determine generic offsets.  I might not be able to make a generic patch for this anymore.  Seems they are doing something to scrabble the hex values.  I can make a specific version patch but to make a generic one might not be possible until I can figure out what in the h*ll they are doing to this area.  :(

Edited by Cerberus

Share this post


Link to post
Share on other sites
Kurogarou
4 minutes ago, Cerberus said:

Bad news guys and gals...

hexcmp2, beyond compare, x64dbg and ida pro all have different hex values for the watermark area.  I am trying to create a generic patch but this one area for watermark shows differently with all four apps used to determine generic offsets.  I might not be able to make a generic patch for this anymore.  Seems they are doing something to scrabble the hex values.  I can make a specific version patch but to make a generic one might not be possible until I can figure out the in the h*ll they are doing to this area.  :(

 

You can make 2 different PATCH ! ;) One for the x86 and another one for the x64 ! 

???

Share this post


Link to post
Share on other sites
Cerberus

That's not the issue.

The issue is the area for watermark has some type of custom scrabbling that is going on.  All four apps I use to reverse show different hex values only for watermark area.  I can patch everything else easy but the watermark area is the specific issue.  

I can crack the app as needed for every version that gets released and do specific patching for that version but to make watermark area generic is not possible anymore.  

Very interesting to say the least.

 

There are two specific areas for watermark that you cant make a generic patch for.  This has me puzzled for the moment.

My hat goes off to them for this implementation.

Edited by Cerberus

Share this post


Link to post
Share on other sites
Kurogarou

Mmm... 

I understand !

 


In fact it becomes difficult for some software to patch them... and then I think you have many other things to do! ;)

---> All this must take a long time...


Somes softwares like TMPGEnc are simply totally impossible to patch :( 

 

Edited by Kurogarou

Share this post


Link to post
Share on other sites
Cerberus

I have been working on just the watermark section for over 6 hrs so far.  lol

Share this post


Link to post
Share on other sites
alphasurfer

your awesome cerberus, thanks for putting so much effort into cracking this and other programs :). Very much appreciated.

Share this post


Link to post
Share on other sites
Reefa
8 hours ago, Cerberus said:

I have been working on just the watermark section for over 6 hrs so far.  lol

Take your time bruv ...BTW thanks for your work ..AWSOME..

Share this post


Link to post
Share on other sites
Cerberus

I have two areas that making a generic patch for will never last...

-Serial saying "Forever" is already 67 bytes long and still have 61 offsets that match it.  Odds are very slim that this patch will even work in next version.  

-x64 second watermark cannot be patched in a generic way.  

 

I will have to create a patch for every version.  There is no way of making it generic in order to last for a while.  Sorry folks but with each version you will have to wait for me to crack it.  No other choice other then purchasing the app which I know no one wants to do.  lol

Edited by Cerberus

Share this post


Link to post
Share on other sites
Cerberus

I edited this post because I still cant find the correct hex offsets for the watermark.  Its causing a transcoder failure if I try to make a patch generic.  Every hex editor I have tried showd the watermark area with different values.  I have spent 8 hrs just on this one section of code.  I got all other offsets correct but this one.  I am not giving up but damn, I am going crazy.  lol  I will be bald before the end of the week.  :(

 

I will pick this back up in the morning after some sleep.  Good night all.

 

 

 

 

Edited by Cerberus

Share this post


Link to post
Share on other sites
Cerberus

CloneBD v1.x.x.x Generic Patch v2 x64 is complete after 10 hrs of trial and error.  I hope its generic enough to last for a while.  Waiting for beta release before publicly releasing the x64 generic patch v2. Out of all the hex editors I have tried, dup2 hex editor worked correctly. Its still rocks, go figure.  lol

 

Will work on the x86 generic patch tomorrow...it should be easier since less offsets.  I am done for the night.

Edited by Cerberus

Share this post


Link to post
Share on other sites
UpGrade
1 minute ago, Cerberus said:

CloneBD v1.x.x.x Generic Patch v2 x64 is complete after 10 hrs of trial and error.  I hope its generic enough to last for a while.  Waiting for beta release before publicly releasing the x64 generic patch v2.

 

Will work on the x86 generic patch tomorrow...it should be easier since less offsets.  I am done for the night.

Looks like you didnt go to sleep after all! I knew your next message would be good news lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...