Jump to content
ronkanon

[Solved] Macrium Reflect problem 0x8004230f

Recommended Posts

ronkanon

Howdee,

 

Macrium Reflect gives the following message when i try to make a backup :  Backup aborted! - Failed To Create Volume Snapshot. Failed - 0x8004230f - IDispatch error #8463

 

Does anyone know why i get this message and the backup fails?

And more important......does anyone have a solution?

I have windows 10 1909 x64 and the latest version of Macrium Reflect Home edition.

 

Thanks in advance for erveryone who want to help me.

Schermopname (1).png

Share this post


Link to post
Share on other sites
mp68terr
20 minutes ago, ronkanon said:

Macrium Reflect gives the following message

Is it an installed version or did you boot from an iso containing the app?

Share this post


Link to post
Share on other sites
lurch234

I am definitely not sure, but I do remember having a problem like this which I solved by reactivating VSSVC (Microsoft volume shadow copy service).

I had disabled it a long while ago for a reason that now eludes me lol.

Share this post


Link to post
Share on other sites
frankl1n
1 hour ago, lurch234 said:

I am definitely not sure, but I do remember having a problem like this which I solved by reactivating VSSVC (Microsoft volume shadow copy service).

I had disabled it a long while ago for a reason that now eludes me lol.

I think @lurch234 may be correct. But if you search their knowledge base you can find other things that may create this error, some or OS specific and some are not. Have a look see: https://knowledgebase.macrium.com/display/KNOW/Troubleshooting

 

Share this post


Link to post
Share on other sites
ronkanon

Thanks to you all for helping me!

The problem is solved.

Looks like i was unable to turn on the protection settings to enable system restore.

This is how i fixed it

 

You will need to edit the Registry to fix this issue, copy and run each of these three commands in a Command Prompt as Administrator (Windows + X Keys and Select Command Prompt (admin)) - hit enter after each command . . 

 

reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f

 

Don't worry if the first two keys are not found . . .

 

Then close Command Prompt and Reboot, you should now be able to configure System Protection (System Restore)

 

I want to thank DaveM121 for publishing the solution.

Share this post


Link to post
Share on other sites
Karlston

Moved from Guides & Tutorials.

 

Software discussions and support are best here.

Share this post


Link to post
Share on other sites
Karlston

Topic marked as solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...