Jump to content
Pete 12

Yamicsoft updaten ( solved)

Recommended Posts

Pete 12

Since a few days I cant update my Windows 10 Manager anymore , when trying to update Im getting the message ; " The request is aborted , can not make a secured SSL/TLS channel "...............

Never seen this message before , updating to newer version was never a problem , untill this week  !

Someone encountered the same problem , any idea how to solve this error..................???    :coolwink:

( Im on Win10 x64, with IE11)

Edited by Pete 12

Share this post


Link to post
Share on other sites
sefton22

i too have noticed this, just thought it was my connection as i've just updated to v1903

Share this post


Link to post
Share on other sites
Pete 12

Good to know Im not the only one with this strange behaviour of Yamicsoft !

Any idea how to solve it also............??   :coolwink:

Share this post


Link to post
Share on other sites
sefton22

The issues seem to point to a Yamicsoft server certificate/ program authentication issue, as reverting to the trial version still gives this error

 

"When you go to a site that uses HTTPS (connection security), the website's server uses a certificate to prove the website's identity to browsers, like Chrome. Anyone can create a certificate claiming to be whatever website they want."

 

"The error is generic and there are many reasons why the SSL/TLS negotiation may fail. The most common is an invalid or expired server certificate, and you took care of that by providing your own server certificate validation hook, but is not necessarily the only reason. The server may require mutual authentication, it may be configured with a suites of ciphers not supported by your client, it may have a time drift too big for the handshake to succeed and many more reasons."

 

Share this post


Link to post
Share on other sites
Pete 12

Thanks for your explanation .............very difficult to solve , hopefully Yamicsoft will fix it !

Got an email from support ; download and install the program again ...............did not solve the problem..........:(

So, next update, we have to download/ install the program , for updating it to new version......???

Share this post


Link to post
Share on other sites
sefton22

hopefully it's just temporary, but the program has been working for a while now and the SSL/TLS channel problem does point to online

Share this post


Link to post
Share on other sites
Pete 12

Will see when new version arrives ( 3.1.7 )..................just the updated files or.....installing the complete new version !  :think:

Share this post


Link to post
Share on other sites
Pete 12

Problem fixed by the removal-tool and installing 3.1.7..............:D

Edited by Pete 12

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...