Jump to content
vitorio

Sage 50 2016 - Security button option - (Grey)

Recommended Posts

vitorio

I am trying to convert my Sage 50 2016 to QuickBooks Pro 2019. As part of the process using the Sage conversion tool  I need to do the following step in Sage 20 2016:

 

Step 1: Sage/Peachytree company access

1-Launch Main>Mantain>Setup-Security, then selectData Access/Crytal Rep[orts tab.

 

My question:

 

Does Sage block this option on purpose (to prevent migration to Quick Books Pro 2019) or as some say, it need the Sage Administrator password (which is different from the Company password)?

 

Please let me know. Otherwise I am stuck with Sage. Thanks.

Edited by vitorio

Share this post


Link to post
Share on other sites
Chancer

I believe the default username for Sage is Manager with a blank password.

Share this post


Link to post
Share on other sites
vitorio
Posted (edited)

In my case “security set up” is turn off.  Still trying to find out why.

Edited by vitorio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...