Jump to content
vitorio

Windows 7 KB keep showing

Recommended Posts

vitorio

The following Windows 7 updates keep showing no matter wait I did to updated them:

1-updated it automatically

2-updated tit manually

 

Result for both is "update failed".

 

Any recommendations to solved this issue, please. Thanks.

 

PS Relocate if necessary.

Edited by vitorio

Share this post


Link to post
Share on other sites
Israeli_Eagle

Check first whether your registry is healthy!

And sfc /scannow might also help.

Share this post


Link to post
Share on other sites
frankl1n
1 hour ago, vitorio said:

The following Windows 7 updates keep showing no matter wait I did to updated them:

1-updated it automatically

2-updated tit manually

 

Result for both is "update failed".

 

Any recommendations to solved this issue, please. Thanks.

yes, you could let us know what updates you are having issues with. KB what? xxxxxx

I hadsome problems with updates failing awhile back, I found a solution at ask woody but may or may not be the same ones you are having problems with. Please let us know the update KB number and maybe get you fixed up!

Share this post


Link to post
Share on other sites
vitorio
10 hours ago, Bizarre™ said:

Try the suggestion posted in this article.

@Bizarre™, a post from your suggestion article:

 

Quote

As an administrator, stop the Windows Update service (Start > Run > services.msc, stop Windows Update). Rename the %WINDIR%\SoftwareDistribution directory to something like SoftwareDistribution.bak and restart.

Occasionally I've seen updates become "stuck" and cached, prompting the behavior you're seeing. This method normally works for me in most cases.

Apparently solved the issue.  The PC tried to install the following KB

1-kb4516065

2-kb4474419

 

Then says:

Quote

Failure configuring Windows Updates.

Reverting Changes

After boot apparently solved the issue since says: Issue not solved.

 

Quote

Windows is up to date 2 important updates are available.

 

Let see what happen in a few days. Appears again after a while.

 

Thanks to all for your help.

 

So far so good. 

 

The same KP appeared again.

 

Begin to step one again to look for a solution.

 

 

 

 

 

 

 

 

Edited by vitorio

Share this post


Link to post
Share on other sites
Bizarre™

I found a topic discussing the same issue and it looks like they found a solution.

Share this post


Link to post
Share on other sites
Israeli_Eagle

I remember that these updates had often a problem with the wrong AV, try to uninstall yours before updating.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...