Jump to content
Sign in to follow this  
Anishraj

Network Connection issue between 2 systems

Recommended Posts

Anishraj

Hey All,

 

So we have 10 PC's on a network which are connected through LAN and there is a issue connecting to one system (Let us call that as System A) from another System (Let us call that System B ), So A is able to connect to B and all the other PC's on the network. However B is not able to connect to A only and is connecting to all other PC's.

 

Requesting help to resolve the above issue :)

Share this post


Link to post
Share on other sites
DKT27
6 hours ago, Anishraj said:

Hey All,

 

So we have 10 PC's on a network which are connected through LAN and there is a issue connecting to one system (Let us call that as System A) from another System (Let us call that System B ), So A is able to connect to B and all the other PC's on the network. However B is not able to connect to A only and is connecting to all other PC's.

 

Requesting help to resolve the above issue :)

 

Seems like a firewall problem to me here.

Share this post


Link to post
Share on other sites
LOQUILLO

What OS?
Use Firewall, Switch, Router

Share this post


Link to post
Share on other sites
Anishraj
8 hours ago, DKT27 said:

 

Seems like a firewall problem to me here.

i checked my firewall and everything is set to allow and also today i was able to connect to the system but not able to access the shared folders.

Using Bit Defender for Antivirus and its managing firewall as well.

8 hours ago, LOQUILLO said:

What OS?
Use Firewall, Switch, Router

System A is running on Windows 7 and System B is running on Windows 10

Using Bitdefender in both the systems.

Share this post


Link to post
Share on other sites
rajeesh

disable windows and antivirus firewall and check.

Share this post


Link to post
Share on other sites
Anishraj

uninstalled antivirus and disabled firewall still no luck, the issue is that only one system is not able to access this system.

2 hours ago, rajeesh said:

disable windows and antivirus firewall and check.

 

Share this post


Link to post
Share on other sites
LOQUILLO

The problem is the computer with Windows 10, I also had that problem and you have to use Windows 10 Build 1809 and on both computers you should go to:
Control Panel > Network and Internet > Network and Sharing Center > Advanced sharing settings
 494575.image0.jpg
Enable this options in both computers (Private, Guest or Public and All Networks)

Share this post


Link to post
Share on other sites
straycat19

Check you HomeGroup settings on your Windows 7 system.

Share this post


Link to post
Share on other sites
rajeesh

can u able to connect via ip address.

try changing homegroup on both the systems.

in the network advance sharing, put off password protected sharing. clear your windows credential.

Share this post


Link to post
Share on other sites
nickhog

I run a multi PC/router network and had similar issues a while back.   May I suggest you do an internet search (google,bing,etc.) for Win10 SMB Broken.  I think you'll find the answer to your issue in that thread....

Share this post


Link to post
Share on other sites
amanwaa

Change wire cable or LAN adapter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...