Jump to content
Karamjit

WinPE 10-8 Sergei Strelec (x86/x64/Native x86) 2019.07.02 English version

Recommended Posts

Pete 12

Yep , very good , patch small download ,if you have previous ISO , you can upgrade to July-version ………….English !  :D

Share this post


Link to post
Share on other sites
mp68terr

Even if there is a patch to upgrade to the latest version, some will always prefer to download the latest full iso ^_^

Share this post


Link to post
Share on other sites
Pete 12
Posted (edited)

" prefer to download the latest full iso ^_^ "..................should be no difference , patched or completely downloaded .....:whistle:

(Choosing for the patch , could safe you lots of time................)

 

Edited by Pete 12

Share this post


Link to post
Share on other sites
berdi

the ISO generated by the patching, results into an identical full ISO (checked them by hashing...)

Share this post


Link to post
Share on other sites
crisecure
Posted (edited)

the generated from patch only got 2.42 GB. but the full iso 3.8gb i confuse. anyway is not big deal to me. much appreciated to the creator is a big help.

Edited by crisecure

Share this post


Link to post
Share on other sites
Stone
Posted (edited)

For anyone who uses Symantec Ghost with Strelec...

 

Symantec Ghost is still not working, the same as the last few English releases. The image creation seems like it works during creation but when you try to read the image you get the error message "Corruption in image file, or media not present".
 
You can test this easily by trying to open the image with Ghost Explorer.

For those interested, version 2018.09.20 is working.
 
Edited by Stone
Clarification

Share this post


Link to post
Share on other sites
Pete 12

Just tested this latest version ;  1.  When booting in x64 ( my OS is Win10 x64) , it boots well , except the start-menu ! ( could not open it !)

                                                       2.  When booting in x86 , it boots well , start-menu works fine ..................!!

Which boot-option should you use ?

Made a backup with Paragon and Act.BootDisk ( inside the x86 DVD ) , went very well.....!!      :whistle:

Share this post


Link to post
Share on other sites
Airstream_Bill

Used the Patch for the first time.  It works fine.  I will use it in the future if possible.  

Share this post


Link to post
Share on other sites
Stone
50 minutes ago, Pete 12 said:

Just tested this latest version ;  1.  When booting in x64 ( my OS is Win10 x64) , it boots well , except the start-menu ! ( could not open it !)

                                                       2.  When booting in x86 , it boots well , start-menu works fine ..................!!

Which boot-option should you use ?

Made a backup with Paragon and Act.BootDisk ( inside the x86 DVD ) , went very well.....!!      :whistle:

 

I know this may sound odd, but assuming you're trying to run this from a USB drive, try booting with the USB drive in a different USB port on your pc.

 

This same thing happened to me with one of the other versions where when I booted (x64) from one USB port I only saw a few icons (not all) on the desktop. I rebooted with the same USB drive in a different USB port and it worked fine.

 

Don't know why it did it and I never spent the time trying to figure it out.

 

Share this post


Link to post
Share on other sites
Pete 12

" but assuming you're trying to run this from a USB drive "............yes, booted with the DVD on one of my two DVD-stations , so you mean ; try to boot the DVD from other DVD-station.......??

Share this post


Link to post
Share on other sites
Stone
10 minutes ago, Pete 12 said:

" but assuming you're trying to run this from a USB drive "............yes, booted with the DVD on one of my two DVD-stations , so you mean ; try to boot the DVD from other DVD-station.......??

 

No.

Share this post


Link to post
Share on other sites
Pete 12

Indeed ! Not possible to boot in x64 ( with start-menu enabled ) with DVD .

Just placed these files on a SSD-card .................booted perfectly ( with start-menu ok, etc. )  in x64 !!

Problem solved , just place this latest Strelec on SSD-card and all works perfectly ...............!   :thumbsup:

Share this post


Link to post
Share on other sites
mp68terr
46 minutes ago, Pete 12 said:

Not possible to boot in x64 ( with start-menu enabled ) with DVD .

Do you mean that you burned the iso on a dvd?

 

Booted fine here (with menu) in x64 mode from a USB key through easy2boot.

Share this post


Link to post
Share on other sites
Pete 12

" Do you mean that you burned the iso on a dvd? "................I did so , but did not boot well in x64 ( no start-menu )

Placed the ISO-files on SSD-card and all booted fine !

Formatted my DVD and will use SSD for this program...............:D

Share this post


Link to post
Share on other sites
rorymi6
Posted (edited)
1 hour ago, Pete 12 said:

" Do you mean that you burned the iso on a dvd? "................I did so , but did not boot well in x64 ( no start-menu )

Placed the ISO-files on SSD-card and all booted fine !

Formatted my DVD and will use SSD for this program...............:D

burned to DVD from iso booted to start menu x64

no issues ?

I will try the same DVD on a few other PCs and report back.

😉

Edited by rorymi6

Share this post


Link to post
Share on other sites
Stone

Has anyone here been able to create an image with version of Sergei's using Ghost x64 and then been able to read that image with Ghost Explorer x64?

 

Users on Sergei's site say it is working for them.

 

Share this post


Link to post
Share on other sites
Stone

It looks like Symantec made some changes to the compression routines in Ghost which causes the error I spoke of.

I was choosing the "Fast" option when prompted for which compression option to use when creating the image, which is what caused the problem of not being able to open the image in Ghost Explorer. I recreated the image choosing no compression and I can now open the image in Ghost Explorer.

Full details can be found at Symantec's site:

https://support.symantec.com/us/en/article.tech252336.html


They do provide a file to download that fixes the exe files or you can just wait for it to be properly fixed/released in Ghost Solution Suite 3.3 RU3.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...