Jump to content
jamesDDI

HDClone Professional Edition v9.0.3 Technician WinPE

Recommended Posts

jamesDDI

I have no idea. In theory should be like this:

 

QZM.png

Share this post


Link to post
Share on other sites
m345
Posted (edited)
3 hours ago, jamesDDI said:

HDClone Professional Edition v9.0.3 Technician WinPE | 108,3 Mb

Wow , so you finally got it, that's great , hope it  work.

I would like to give you a like but my daily reaction was already exceeded :(

Big thanks for that premium stuff :yes: 

 

BTW, current version is 9.0.8 Changelog, they keep updating it often.

Edited by m345

Share this post


Link to post
Share on other sites
hawk007
Posted (edited)

It will not work, as USB Hardware Activation Token is missing.  Another option is to activate over the internet, but, you know, this is not going to serve someone other than  Ben Johnson.

 

n2acZbW.png

 

Edited by hawk007

Share this post


Link to post
Share on other sites
jamesDDI

@remek002 i think you can try to unlock this version ;)

Share this post


Link to post
Share on other sites
wzu7

have been waiting for this so long but it seems activation problems..!!

Share this post


Link to post
Share on other sites
rorymi6

Hi

yes tested but as stated above needs usb token to be detected before it will run the backup

perhaps some clever reverse engineer can look at getting around this ??

we shall see

thanks any way

😉

Share this post


Link to post
Share on other sites
marcin

Before anything like HDCLone reverse engineering happens, angry developer is going to mow over everything here ^_^ 

Share this post


Link to post
Share on other sites
jamesDDI
2 hours ago, remek002 said:

Only for testing  - HDClone 9.0.3

 

Site: https://www.upload.ee

Sharecode: /files/9702127/test_p_hdclone_9.exe.html


No unlocked all function and works only Win x86/x64

 

;)

 

On Professional version i think it is not needed to unlock functions. There are already almost all, or i am wrong?

 

It works also in portable mode?

Share this post


Link to post
Share on other sites
jamesDDI
Posted (edited)

@remek002 is it normal the Free Edition in Boot Setup?

 

Cattura.png

Edited by jamesDDI

Share this post


Link to post
Share on other sites
Legacy

Looks like your doing great so far remek002

 

Im pretty sure somebody on the old SND forum board fully reversed this back a few years back and with the bootcd too.

 

 

Share this post


Link to post
Share on other sites
rorymi6

Hi remek002

Great efforts so far many thanks !

am currently testing version 1 and will try version 2 and report back my results.

So far so good !

😄

Share this post


Link to post
Share on other sites
mugglz
Posted (edited)

I successfully tested v2 .exe as follows: 

 

-booted from an XPE boot disk and ran smart image and backed up a 32 gig partition to a 9.6 gig .mfi

-created a 46 meg .iso via the V2 .exe then booted from it and successfully restored and booted to the backed up image.

 

 

The 20% smaller ISO you posted next for testing, when I hit the Start button the screen just flashes for me when attempting a backup and crashes the program when I attempt a restore. 

 

v4 .exe successfully restored it's smart backup as well. No issues and extremely fast. I'll now test your new .iso.

 

THX! ;)

 

Tested the latest x86/x64 ISO and successfully backed up a 25.3G GPT partition @ >180 MB/s. I then tested the partition tools and successfully deleted the backed up partition. Then I restored the backup @ >200 MB/s and the restore went without issue.

 

Very nice and thank you!

 

 

Edited by mugglz
updated info

Share this post


Link to post
Share on other sites
tester51
Posted (edited)

Hi remek002,

Thank you for your efforts.

 

I tested the bootable version 2.

 

USB 3.0 and 3.1 external disks are not visible when there are connected with a USB 3.0 port.

There are visible when there are connected on a USB 2.0 port.

 

I tried the smartcopy function, when i click to start button, it do not launch.

Nothing happen.

Edited by tester51

Share this post


Link to post
Share on other sites
rorymi6
Posted (edited)

Hi remek002

So far all my tests have been using smart image copy ( my favoured method for upgrading computers to SSD ) and so far it has worked perfectly

All tests have been made using my own created boot disc from V2 portable

However the posted boot cd  ( HDClone 9.0.3 x64 ISO ) would not load on any of my PCs

46 minutes ago, remek002 said:

Only for testing v3 - HDClone 9.0.3

 

Site: https://www.upload.ee
Sharecode: /files/9708810/test3_p_hdclone_9.exe.html

 

Hi remek002

What changes for the V3 / V4 versions ?

☺️

Edited by rorymi6

Share this post


Link to post
Share on other sites
rorymi6
Posted (edited)
1 hour ago, remek002 said:

Only for testing - HDClone 9.0.3 x86/x64 ISO

 

Site: https://www.upload.ee
Sharecode: /files/9709017/test_HDClone_9_pro_tech_boot.iso.html

 

If there are any problems, first check the change log on the page, maybe it has been repaired in the higher version.

https://www.miray-software.com/changelog?product=HDC9&edition=pe

 

Hi remek002

The HDClone 9.0.3 x86/x64 ISO above  appears to give random booting problems on some devices ( loads and freezes )

whereas a self made boot disc made from your portable V4 appears good on any of my computers ?

The V4 portable appears to be working well and I am seeing usb 3 devices ok

also notice when you load up the portable it is informing you of a update to V 9.0.9 so I guess its phoning home ???

could this affect the program working going forward ( seem to recall an older version 6.6 ? working / imaging for several minutes then the process stopping as it phoned home and stated the licence was invalid )

Just a thought remek002 is the application phoning home ? 

 

Edited by rorymi6

Share this post


Link to post
Share on other sites
m345
2 hours ago, remek002 said:

Only for testing v4 - HDClone 9.0.3

First thank you @remek002 for another great piece of work.

Didn't put hand on the previous tests version so I have no idea what has changed. but far as I can report, everything seems to work perfectly.

I dont have a proper testing environment as so, I am unable to really perform a fully tests to confirm how thing operates and if they actually operating as expected. The only "tests" I have made are brief tests, just exploring through every parts in app to see if there are any limitations and if everything is unlocked and can be performed, nothing else over that.

The bootable creator still loads as free and therefore stick on version 8.0 that is the current  free version proposed.

 

1 hour ago, remek002 said:

Only for testing - HDClone 9.0.3 x86/x64 ISO

As for the boot testing I will do later on clean boot, the testing machine have low resource that prevent me to test it in virtual (Mobalive /qmenu...).

 

BTW, the program notify that version 9.0.9 is  available for update.

 

Excellent work !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...