Jump to content
New Members Read more... ×
coua

TREND MICRO SECURITY ACTIVATION MEDICINE

Recommended Posts

Hanakimachi

Good afternoon. Thanks for sharing this AV.

The 'Hactivator' didn't work on VirtualBox. I followed all the steps mentioned above but it failed. (Win 10 Pro x64)

ucNApi3.png

lLE598U.png

Any solution? Thanks in advance.

Share this post


Link to post
Share on other sites
Ussovak

Yeah, looking at the code, it more than likely never worked. I am surprised it worked on any version in the past.

 

Share this post


Link to post
Share on other sites
acetone802000

hello

 

tried also in an VM.

Don't work at all.

 

Product is not activated !

Share this post


Link to post
Share on other sites
wisebiscuit

It works for me fine. Tested in a Virtual environment on Windows 7 Ultimate SP1 May 2018 (x64) and

 

Windows 10 LTSC 1809 Build 17763.107 (x64):

02-Nsane.thumb.jpg.5def7dad2cfdcd84d29209876ed55f86.jpg

 

 

@Ussovak The weak, but operational code tells more about the producer then about the coder. He did his job, a good job!

Share this post


Link to post
Share on other sites
acetone802000
16 hours ago, wisebiscuit said:

It works for me fine. Tested in a Virtual environment on Windows 7 Ultimate SP1 May 2018 (x64) and

 

Windows 10 LTSC 1809 Build 17763.107 (x64):

02-Nsane.thumb.jpg.5def7dad2cfdcd84d29209876ed55f86.jpg

 

 

@Ussovak The weak, but operational code tells more about the producer then about the coder. He did his job, a good job!

 

Ok ;)

 

I made another try 

With Win 10 x64 1809. 

1) desactivate protection

2) quit Trend internet security

3) launch the hacktivator:

 

don't work for me ;)

just an small question: which version of trend did you download (and which language) ?

(hope i don't download the good file ;) )

Share this post


Link to post
Share on other sites
Ussovak

@wisebiscuit Weak but operational, I agree. But your activation is merely temp. Changing "jne to je" is not sustainable.

 

(There are various versions of this Medicine out there. I am speaking of the one posted here in the opening of this topic)

Share this post


Link to post
Share on other sites
Igor
Just now, acetone802000 said:

 

Хорошо ;)

 

Я сделал еще одну попытку 

С Win 10 x 64 1809. 

1) дезактивировать защиту

2) выйти из интернет-безопасности Trend

3) запустите hacktivator:

 

не работай для меня ;)

просто небольшой вопрос: какую версию тренда вы загрузили (и на каком языке)?

(надеюсь, что я не загружаю хороший файл ;) )

The screenshot shows. Version 15.0.1204

 

Trend Micro Maximum Security 2019 15.0.1204

Share this post


Link to post
Share on other sites
Ussovak

2018-11-18_042750.png

Share this post


Link to post
Share on other sites
wisebiscuit

@Ussovak
I used the Hactivator provided from here and from the beginning of the thread. Meanwhile, if someone had been changed something in the code, I don't know. I never had a problem with @coua posts. Tested on Win 7 couple of weeks ago, still work! Yesterday tested on Win 10 LTSC.

Activation of Kaspersky IS was also temp until they didn't change the codes. Generally speaking, all that use servers and looking for an online updating can be temp (depends on producer), seeking for dexterity and more comprehensive approach from coders. 

@acetone802000
Because of these delicate situations I always use English installers provided by the author. Decreasing the chances for failure. Is it essential the language or functionality of an app - protection? Set the settings once and for all and leave the app to do his job.

@Igor
I think installer version is 15.0.0.163 (hover the mouse pointer over the installer). It would automatically update to v15.0.1204. Couldn't upload more images - too large content!

Anyway, I am sharing all I have and all I used to activate the AV. Hope, it would help others. EnJoy!

======================================================
Trend Micro Maximum Security v15.0.1204 (x32/x64) + Uninstall Tool
======================================================
Site: https://mega.nz
Sharecode: /#!BHpiwCBa!n-hGrjQnssuNQjNoLVEI7bK1loJLqt6rGJtU4RxJ_Yc

Share this post


Link to post
Share on other sites
acetone802000

Thank you for your patience ;)

 

With your installer, the software is in chinese (so it's a little hard for me 😛 )

 

After install and desactivate protection, quit the AV and use the hacktivator same problem !

 

So i think it's a problem with my language in Windows (FR-FR)

 

Thnak you again

Edited by acetone802000

Share this post


Link to post
Share on other sites
wisebiscuit

@acetone802000 no not Chinese, I do not know the Chinese, LOL. My installer is the English version as I already told above. This is really wired situation indeed, and it is definitely something on your side,

... and on my side, because I succeeded to activate! ;) Good luck! 

Share this post


Link to post
Share on other sites
Igor
Только сейчас, мудрец, сказал:

@ acetone802000 нет, не китайский, я не знаю, китайский, LOL. Мой установщик - английская версия, как я уже сказал выше. Это действительно действительно проводная ситуация, и это определенно что-то на вашей стороне,

... и на моей стороне, потому что мне удалось активировать! ;)Удачи! 

Я также поставил китайскую версию. По вашей ссылке.

2018-11-18_141849.1542543959.jpg2018-11-18_142501.1542543841.jpg

Edited by Igor

Share this post


Link to post
Share on other sites
wisebiscuit

1666234937_TrendMicroChinese.thumb.jpg.d77ff233d91b6de1b87479509b8092f2.jpg

 

@acetone802000 , @Igor

Well, I dont know whats going on. This is my screenshot from host engine (not VM). I am using ESET so incompatibility found adn quit with installation. Just to be sure. I use only ENGLISH installer. Im not using or selling Chinese stuff coz I dont know that language. im Using US keyboard English (United States). Good luck to both of you

Share this post


Link to post
Share on other sites
Jojco83

So  I have tried the solution from wisebiscuit, and I can confirm, it works on Virtualbox 5.2.18 Windows 10 Pro x64 RS4 1803... as you can see on the attached image...

 

 

Trend.Micro.Maximum.Security.v15.0.1204 proof.jpg

Edited by Jojco83

Share this post


Link to post
Share on other sites
Jojco83
7 hours ago, acetone802000 said:

 

Ok ;)

 

I made another try 

With Win 10 x64 1809. 

1) desactivate protection

2) quit Trend internet security

3) launch the hacktivator:

 

don't work for me ;)

just an small question: which version of trend did you download (and which language) ?

(hope i don't download the good file ;) )

 

Only one small advice - I always use Hactivator in SAFE MODE - maybe this do the trick... Simply launch attached file SafeMode.bat as Administrator, then launch Hacktivator and restart to Normal mode....

SafeMode.zip

Edited by Jojco83

Share this post


Link to post
Share on other sites
Hacknhotq
16 hours ago, Jojco83 said:

 

Only one small advice - I always use Hactivator in SAFE MODE - maybe this do the trick... Simply launch attached file SafeMode.bat as Administrator, then launch Hacktivator and restart to Normal mode....

SafeMode.zip

 

- Code .bat:

 

@echo off

:: BatchGotAdmin
:-------------------------------------
REM  --> Check for permissions
>nul 2>&1 "%SYSTEMROOT%\system32\cacls.exe" "%SYSTEMROOT%\system32\config\system"

REM --> If error flag set, we do not have admin.
if '%errorlevel%' NEQ '0' (
    echo Requesting administrative privileges...
    goto UACPrompt
) else ( goto gotAdmin )

:UACPrompt
    echo Set UAC = CreateObject^("Shell.Application"^) > "%temp%\getadmin.vbs"
    set params = %*:"=""
    echo UAC.ShellExecute "cmd.exe", "/c %~s0 %params%", "", "runas", 1 >> "%temp%\getadmin.vbs"

    "%temp%\getadmin.vbs"
    del "%temp%\getadmin.vbs"
    exit /B

:gotAdmin
    pushd "%CD%"
    CD /D "%~dp0"
:--------------------------------------

REM Check Windows Version
ver | findstr /i "5\.0\." > nul
IF %ERRORLEVEL% EQU 0 goto ver_nt5x
ver | findstr /i "5\.1\." > nul
IF %ERRORLEVEL% EQU 0 goto ver_nt5x
ver | findstr /i "5\.2\." > nul
IF %ERRORLEVEL% EQU 0 goto ver_nt5x
ver | findstr /i "6\.0\." > nul
IF %ERRORLEVEL% EQU 0 goto ver_nt6x
ver | findstr /i "6\.1\." > nul
IF %ERRORLEVEL% EQU 0 goto ver_nt6x
ver | findstr /i "6\.2\." > nul
if %ERRORLEVEL% EQU 0 goto ver_nt6x
ver | findstr /i "6\.3\." > nul
if %ERRORLEVEL% EQU 0 goto ver_nt6x
ver | findstr /i "10\.0\." > nul
if %ERRORLEVEL% EQU 0 goto ver_nt6x
goto warn_and_exit

:ver_nt5x
bootcfg /raw /a /safeboot:network /id 1
REG ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce /v "*UndoSB" /t REG_SZ /d "bootcfg /raw /fastdetect /id 1"
SHUTDOWN -r -f -t 07
goto end

:ver_nt6x
bcdedit /set {current} safeboot network
REG ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce /v "*UndoSB" /t REG_SZ /d "bcdedit /deletevalue {current} safeboot"
SHUTDOWN -r -f -t 07
goto end
:warn_and_exit
echo Machine OS cannot be determined.
:end 
cls
echo.
echo Windows will boot to Safe mode in less than a minute!
echo.
echo WScript.Sleep^(WScript.Arguments^(0^)^) >"%temp%sleep.vbs" && cscript "%temp%sleep.vbs" 2000 >nul

 

Edited by Hacknhotq

Share this post


Link to post
Share on other sites
acetone802000

hello,

i know how to reboot in safe mode ;)

 

with my virtual computer it don't work ( VMWare 14).

(windows clean install, install Trend Micro Maximum Security, desactivate protection, quit the AV, reboot safe mode and finaly launch hactivator with admin rigts. After reboot in normal mode: trial mode without any change :s )

 

this afternoon i'll try with one physical computer

Share this post


Link to post
Share on other sites
Ussovak
On 11/18/2018 at 4:53 AM, wisebiscuit said:

@Ussovak
I used the Hactivator provided from here and from the beginning of the thread. Meanwhile, if someone had been changed something in the code, I don't know. I never had a problem with @coua posts. Tested on Win 7 couple of weeks ago, still work! Yesterday tested on Win 10 LTSC.

Activation of Kaspersky IS was also temp until they didn't change the codes. Generally speaking, all that use servers and looking for an online updating can be temp (depends on producer), seeking for dexterity and more comprehensive approach from coders. 

@acetone802000
Because of these delicate situations I always use English installers provided by the author. Decreasing the chances for failure. Is it essential the language or functionality of an app - protection? Set the settings once and for all and leave the app to do his job.

@Igor
I think installer version is 15.0.0.163 (hover the mouse pointer over the installer). It would automatically update to v15.0.1204. Couldn't upload more images - too large content!

Anyway, I am sharing all I have and all I used to activate the AV. Hope, it would help others. EnJoy!

======================================================
Trend Micro Maximum Security v15.0.1204 (x32/x64) + Uninstall Tool
======================================================
Site: https://mega.nz
Sharecode: /#!BHpiwCBa!n-hGrjQnssuNQjNoLVEI7bK1loJLqt6rGJtU4RxJ_Yc

 

@wisebiscuit it's possible someone may have corrected the code since I first downloaded. I have since deleted.

 

I wasn't attempting to blame @coua. But keep in mind @coua did not create the code. He's just providing a link.

 

In your case it seems to work but not for everyone. Who knows where the issue is but Windows 10 1809 October update does specifically have bugs that impact Trend products. See earlier post.

Edited by Ussovak

Share this post


Link to post
Share on other sites
acetone802000
1 hour ago, Ussovak said:

In your case it seems to work but not for everyone. Who knows where the issue is but Windows 10 1809 October update does specifically have bugs that impact Trend products. See earlier post.

 

I also tried with an physical computer.

Same problem

(i also tried to install without any internet connection)

 

So you're probably right: bug with the october update.

 

i'll wait for 2 fixs (crack fix and Trend fix 😛 )

Share this post


Link to post
Share on other sites
wisebiscuit

2035335711_01-TrendMicroMaximumSecurity.thumb.jpg.24bdd7f5f6667a0ad65732664d0cc576.jpg

134017224_02-TrendMicroMaximumSecurity.thumb.jpg.b98476ab5d3e9686c189d5f0c9516a25.jpg

488008857_03-TrendMicroMaximumSecurity.thumb.jpg.f3b28f7bb64d0aff9aac0e3ff51c4475.jpg

 

It is possible but I dont think someone would have changed the code without notification and without giving the credits to other or yourself. A simple comparison of the hash sum etc. will give insight and clarification of the whole situation here (image 3).

 

@acetone802000 and @Igor
Images confirm that both installers are not on Chinese language and the activation on Win 10 LTSC 1809 October - update KB4467708. 

I didnt even use the Safe mode to activate AV as @Jojco83 correctly suggest.

Something else causing your situation, not Win build... Who knows where the issue is even a hardware can cause the conflict

 

@Ussovak
I didnt say you blame anyone, neither coua is the author of the code. My statement had aimed to emphasize my positive experience with his posts and him as a reliable source of fully functional cracked apps until now.
 

Share this post


Link to post
Share on other sites
Jojco83
37 minutes ago, wisebiscuit said:

It is possible but I dont think someone would have changed the code without notification and without giving the credits to other or yourself. A simple comparison of the hash sum etc. will give insight and clarification of the whole situation here (image 3).

 

@acetone802000 and @Igor
Images confirm that both installers are not on Chinese language and the activation on Win 10 LTSC 1809 October - update KB4467708. 

I didnt even use the Safe mode to activate AV as @Jojco83 correctly suggest.

Something else causing your situation, not Win build... Who knows where the issue is even a hardware can cause the conflict

 

So I have two solutions for avoiding installers in Chinese language, very simple I think - the first one is download the official installer from here:

 

http://files.trendmicro.com/products/Titanium/15.0/NABU/102518/TrendMicro_15.0_HE_Full.exe

 

The installer then is in English, tested on Windows 10 Pro X64 Insider version 18262 Slovak version

 

The second solution is using the installer provided by you 😄but then, the language of the installer is really in Chinese! 😆  I will post the images with step by step information for a little moment...

Edited by Jojco83

Share this post


Link to post
Share on other sites
Jojco83

OK, so, this is the second solution for installer of Trend Micro Maximum Security  v15.0.1204 (x32/x64) + Uninstall Tool provided by wisebiscuit

 

First step: run the iinstaller, and unpack the files.

 

Second step: Choose the Trial version as you can see on the image.

 

 

 

Step 1.jpg

 

Third step:

Step 2.jpg

 

On the next screen you simply choose English and voilá....😄 

 

Then you can use Hacktivator but I have no idea the reason why the Hacktivator don't work for other users ... I use it on the Windows 10 Pro Insider version 18262 64bit without problems....

Edited by Jojco83

Share this post


Link to post
Share on other sites
wisebiscuit

@Jojco83

I already posted above how it looks when I open the installer. To repeat the previous lection:

 

01-Chinese.thumb.jpg.25bb2314fb7bba32d91f93cdb2c493cc.jpg

02-Chinese.jpg.64cc84868ab00aa55ed384dd660d1cd8.jpg

03-Chinese.jpg.1c99a14450e00adb7f77ee65c9b70c44.jpg

 

 

P.S. PeStudio implements a rich set of features that are specially designed to retrieve every single detail of an executable file (PEStudio is the app which I used to present .exe files in the previous post).
 

Edited by wisebiscuit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×