Jump to content
cybpsych

Realtek HD Audio Driver 6.0.1.8541/43 WHQL

Recommended Posts

breachinbleach

This does not give me realtek high def in device manager ,usually does with generic.

Share this post


Link to post
Share on other sites
erp-ster0

WTH/WTF are you talking about, breachinbleach?  what kind of computer are you using?

 

I have this on one of my computers after installing 8541 generic HDA FF00 driver

 

 

realtek-hda-8541.png

 

cybpsych, have you found any 8541 UAD drivers?  I was able to obtain a gigabyte oem 8541 uad driver (link to it not disclosed) and have installed it on another computer using a Gigabyte motherboard

Edited by erp-ster0

Share this post


Link to post
Share on other sites
breachinbleach

Erp-ster I do not have that it just says realtek audio ,have to uninstall and install again to see ,don't have much time right now to show a proper proof from device manager, your response could have been more respectful or helpfull .I have a msi z370 board with realtek sound chip .

Share this post


Link to post
Share on other sites
cybpsych
5 hours ago, erp-ster0 said:

cybpsych, have you found any 8541 UAD drivers?  I was able to obtain a gigabyte oem 8541 uad driver (link to it not disclosed) and have installed it on another computer using a Gigabyte motherboard

Latest UAD is 8543 drivers.

Yes, I know about 8541 Gigabyte UAD.........

 

2018-09-23_040054.png

Share this post


Link to post
Share on other sites
Pete 12

Searching for UAD Nahimic 8541\43..............

Share this post


Link to post
Share on other sites
erp-ster0
On 9/22/2018 at 8:51 AM, breachinbleach said:

Erp-ster I do not have that it just says realtek audio ,have to uninstall and install again to see ,don't have much time right now to show a proper proof from device manager, your response could have been more respectful or helpfull .I have a msi z370 board with realtek sound chip .

 

no proof = no belief

you get what you deserve

sorry to be harsh

post a pic to prove your point and I may believe you about the 8541 FF00 drivers

 

and there are several kinds of MSI Z370 boards so you need to be more specific on which MSI board you are exactly using

Edited by erp-ster0

Share this post


Link to post
Share on other sites
breachinbleach

need to re-install drivers  got no time to do this right now

 

Captur1e.PNG

Edited by breachinbleach

Share this post


Link to post
Share on other sites
breachinbleach

how this is proof enough 🙄

Share this post


Link to post
Share on other sites
cybpsych
On 9/23/2018 at 6:36 AM, Pete 12 said:

Searching for UAD Nahimic 8541\43..............

UAD Nahimic 8541

 

@breachinbleach......everything is normal in your Device Manager.

 

 

Edited by cybpsych

Share this post


Link to post
Share on other sites
breachinbleach

I installed the generis 8541 though Thks for the help cybpsch

Share this post


Link to post
Share on other sites
cybpsych
4 hours ago, breachinbleach said:

I installed the generis 8541 though Thks for the help cybpsch

 

Ahhh......now I get you. You meaning words "Realtek High Definition Audio" ,instead of "Realtek(R) Audio".

The things is like this.....in Win10 in Device Manager you have Software Components folder with

Realtek(R) Audio (text).....as your picture.

If no Software Components in Device Manager, you have Realtek High Definition Audio (text).

Software Components is installed with UAD drivers. If you uninstall all of them (3),you will get back

Realtek High Definition Audio (text)......as erp-ster0 picture above.

 

I have also Software Components in Device Manager:

audio.png

 

Edit:

Or simply roll back audio driver and you will get full name...Realtek High Definition Audio (without Software Components folder).

Edited by cybpsych

Share this post


Link to post
Share on other sites
breachinbleach

So either way it is hihg Definition and the software components in device manger is an extra?Thks for the help

Share this post


Link to post
Share on other sites
uffbros

I just have plain ole HP motherboard with onboard realtek sound. I just went to their web site and got the latest driver which is 6.01.8186 and dated June 14,2017.. where are you getting these ones from a few weeks ago and which one of the prior posts would I use for the HP board?

Share this post


Link to post
Share on other sites
cybpsych

Realtek HD Audio Driver 6.0.1.8543 WHQL

 

OEM drivers only (HDA_UAD)

 

LINK

 

Win 10 x64
PackageVersion = PG468
DriverVer= 09/20/2018, 6.0.1.8543

Share this post


Link to post
Share on other sites
djrysiek

@cybpsych nahamic the control panel does not switch on startup system  you need to manually from the file

screen.jpg

Edited by djrysiek

Share this post


Link to post
Share on other sites
cybpsych

Registry editor.....HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run......add :

 

regedt.png

 

 

 

Latest from MS:

https://www.catalog.update.microsoft.com/Search.aspx?q=6.0.1.8541

Edited by cybpsych

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×