Jump to content
mephistooo2

KMS/2038 & Digital & Online Activation Suite v7.3

Recommended Posts

DelMember26

thanks for this tool :)

some feedback.

your windivert and digital activation are not free from false positives.

$oem$ extract to desktop didnt work.

digital activation is not replacing kms activation.

there seems to be too much advertisement of your site in tool. pls keep it low.

google drive may remove your tool due to false positives or dmca, pls choose different host and make multiple mirrors.

will post more feedback.

Edited by ShiningDog

Share this post


Link to post
Share on other sites
T3rM1nat0Rr3

I'd alter the share

33 minutes ago, mephistooo2 said:

Download Link:

Site:  https://drive.google.com/file/

Sharecode: d/10U7WozFUYk_pY7LqXdbGdV1lZEoovzId/edit?/view

 

It's worth noting to copy/paste both the site & sharecode into the address bar, then hit enter.

Otherwise clicking the Site link will throw an error on the page/tab that opens.

 

Quote

Sorry, unable to open the file at this time.

Please check the address and try again

 

Edited by T3rM1nat0Rr3

Share this post


Link to post
Share on other sites
mephistooo2
On 6/22/2018 at 10:54 AM, ShiningDog said:

thanks for this tool :)

some feedback.

your windivert and digital activation are not free from false positives.

$oem$ extract to desktop didnt work.

digital activation is not replacing kms activation.

there seems to be too much advertisement of your site in tool. pls keep it low.

google drive may remove your tool due to false positives or dmca, pls choose different host and make multiple mirrors.

will post more feedback. 

 

Thanks feedback...

 

if the system is activated with KMS, the digital method does not re-activated.

I encoded it like that ?

 

and

 

$OEM$ Folder extract to desktop work:

qvR7vW.gif

 

Edited by mephistooo2

Share this post


Link to post
Share on other sites
DelMember26
18 minutes ago, mephistooo2 said:

 

$OEM$ Folder extract to desktop work:

 

 

 

:huh: i'm running windows 10 17134.81 x86  and $oem$ extract to desktop is not working. 

Share this post


Link to post
Share on other sites
mephistooo2
5 minutes ago, ShiningDog said:

:huh: i'm running windows 10 17134.81 x86  and $oem$ extract to desktop is not working. 

 

I have no idea

 

But you can extract OEMDigital.exe, OEMKMS.exe or OEMWinDivert.exe files (whichever you prefer) with Winrar.

Share this post


Link to post
Share on other sites
DelMember26

@mephistooo2 if you replace OEMDigital.exe with .cmd and use abbodi1406 windivert method's file then you can avoid av's warning in both methods.

Share this post


Link to post
Share on other sites
Karamjit
18 hours ago, mephistooo2 said:

Download Links:

Members are kindly reminded to use This to properly sharecode their download links. Links sharecoded in the first post

Share this post


Link to post
Share on other sites
crisecure

number 3 option should I say Permanent activation?

Edited by crisecure

Share this post


Link to post
Share on other sites
mephistooo2
56 minutes ago, crisecure said:

number 3 option should I say Permanent activation?

 

Yes...

Share this post


Link to post
Share on other sites
jamescantello

How can I make the output of this command cscript //nologo ospp.vbs /dstatus go to a message vbs like cscript /nologo %tmp%\tmp.vbs

 

cscript popup message box like msgbox "Message" > %tmp%\tmp.vbs

Share this post


Link to post
Share on other sites
mephistooo2
8 hours ago, UpGrade said:

Thanks for update but please provide mirror, Mega says Temporary error, retrying.

 

8 hours ago, jcvo said:

mega does not allow download upload to another server

 

Links fixed...
Edited by mephistooo2

Share this post


Link to post
Share on other sites
mephistooo2
7 hours ago, jamescantello said:

How can I make the output of this command cscript //nologo ospp.vbs /dstatus go to a message vbs like cscript /nologo %tmp%\tmp.vbs

 

cscript popup message box like msgbox "Message" > %tmp%\tmp.vbs

 

The cscript command displays the result in the cmd window

Like this:

cscript //nologo %systemroot%\System32\slmgr.vbs /dli


The wscript command also displays the result in a popup window

Like this:

wscript //nologo %systemroot%\System32\slmgr.vbs /dli

 

Edited by mephistooo2

Share this post


Link to post
Share on other sites
wonneproppen

Can in activate a Server 2016 Standard, or is this only for Win 7,8,10 and Office Products? :)

Share this post


Link to post
Share on other sites
mephistooo2
14 minutes ago, wonneproppen said:

Can in activate a Server 2016 Standard, or is this only for Win 7,8,10 and Office Products? :) 

 

Only for Windows 10

 

3 minutes ago, ahgrnsn said:

Still Temporary Error from MEGA.......

 

Links working...

Share this post


Link to post
Share on other sites
teodz1984
14 minutes ago, ahgrnsn said:

Still Temporary Error from MEGA.......

Use MIPONY to get MEGA

 

 

Share this post


Link to post
Share on other sites
mephistooo2
10 minutes ago, ahgrnsn said:

Turkish interface link is working. English interface no....

 

Dropbox link added... :)

Edited by mephistooo2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...