Jump to content
s1ave77

[Windows 10] Digital License (HWID) & KMS38™ Generation

Recommended Posts

sebus

Re-activating restored syspreped activated image seems to fail

 

Not ideal, but just for test I made Audit mode syspreped image which was tool HWID activated.

Restored on another machine (same hardware model) that was preciously properly HWID activated (via full W7 install & upgrade)

Auto activation did not kick in, trying to re-activate (with slmgr /ato or with tool HWID option always errors out)

 

Restored NON-activated random image (not even syspreped) & auto-activation kicked in instantly

 

I also tried the Clean option (rebuild token, even with reboot in between). Still did not work

 

Any ideas?

 

sebus

Share this post


Link to post
Share on other sites
alexxf
7 minutes ago, sebus said:

Re-activating restored syspreped activated image seems to fail

 

Not ideal, but just for test I made Audit mode syspreped image which was tool HWID activated.

Restored on another machine (same hardware model) that was preciously properly HWID activated (via full W7 install & upgrade)

Auto activation did not kick in, trying to re-activate (with slmgr /ato or with tool HWID option always errors out)

 

Restored NON-activated random image (not even syspreped) & auto-activation kicked in instantly

 

I also tried the Clean option (rebuild token, even with reboot in between). Still did not work

 

Any ideas?

 

sebus

 

 

Even if they are the same model they have different HWID since they all have different MAC Address network adapter.

Share this post


Link to post
Share on other sites
sebus
Posted (edited)

Ofcourse they DO, no question about it. You did NOT discover anything!

 

Maybe I will state it a bit more plain (so everybody understands...)

 

What to make, for restored-to-hardware to pick up its own existing activation with such restored image?

I expected Clean option to be all that is needed...

 

sebus

Edited by sebus

Share this post


Link to post
Share on other sites
s1ave77
45 minutes ago, sebus said:

What to make, for restored-to-hardware to pick up its own existing activation with such restored image?

I expected Clean option to be all that is needed...

Not activating on system 2 indicates Win Activation servers still see differences. Remember system is purely online. Alltogether sounds like a Digital license system problem and not related to the tool.

Share this post


Link to post
Share on other sites
sebus

Absolutely, But how to fully REMOVE activation from activated system?

Share this post


Link to post
Share on other sites
s1ave77
1 hour ago, sebus said:

Absolutely, But how to fully REMOVE activation from activated system?

By design you can only manage them when connected to a MSA. There are guides about this available from MS.

Share this post


Link to post
Share on other sites
s1ave77
Posted (edited)
On 4/6/2019 at 10:38 PM, sebus said:

What to make, for restored-to-hardware to pick up its own existing activation with such restored image?

You cannot activate 2 systems using same ClipSVC tokens hence It needs to delete the file on system 2:

::stop service
sc stop clipsvc
::delete tokens
del /s /q "%allusersprofile%\Microsoft\Windows\ClipSVC\tokens.dat"

 

Tool version 62.01 will offer that option asap :D.

Edited by s1ave77

Share this post


Link to post
Share on other sites
TrojanK
On 5/14/2018 at 4:48 AM, s1ave77 said:

MIRROR2:

Site: https://nofile.io
Sharecode: /f/VJU7UTJaQX5/thk5_mk6.7z

"File not found"

Where did it go?

Share this post


Link to post
Share on other sites
raver
On 5/14/2018 at 2:18 AM, s1ave77 said:

65

 

errroor.png

Share this post


Link to post
Share on other sites
WindowsAddict

Locked service (most likely wuauserv) is causing this problem.

Share this post


Link to post
Share on other sites
s1ave77
3 minutes ago, WindowsAddict said:

Locked service (most likely wuauserv) is causing this problem.

Hmm, shouldn't stop the tool from starting. Must be a borked activation system showing such notice.

Share this post


Link to post
Share on other sites
WindowsAddict
1 minute ago, s1ave77 said:

Hmm, shouldn't stop the tool from starting. Must be a borked activation system showing such notice.

In my tests, It's not stopping the tool from starting,  (tool proceeds further on clicking okay? in the notice, though it may show 2 or 3 times)

I used wub.exe for the test. 

Share this post


Link to post
Share on other sites
lordmaxx

Pro to Enterprise:

1) disconnected internet

2) entered product key from kms text file for Enterprise

3) connected back to internet and ran automated version

4) Success!!!!

 

My question is how do i tell if I was given the +20 yrs?

Share this post


Link to post
Share on other sites
s1ave77
18 minutes ago, lordmaxx said:

Pro to Enterprise:

1) disconnected internet

2) entered product key from kms text file for Enterprise

3) connected back to internet and ran automated version

4) Success!!!!

 

My question is how do i tell if I was given the +20 yrs?

either:

cscript slmgr.vbs /dlv
::or
cscript slmgr.vbs /xpr

 

Share this post


Link to post
Share on other sites
lordmaxx
2 minutes ago, s1ave77 said:

either:

cscript slmgr.vbs /dlv
::or
cscript slmgr.vbs /xpr

 

I was just editing my post LOL.  I have just plain enterprise as it says enterprise on my computer, and I used the generic key for just plain enterprise.  So my question now is where do i find the Enterprise LTSC key?

Share this post


Link to post
Share on other sites
DR_ADHAM
13 minutes ago, lordmaxx said:

I was just editing my post LOL.  I have just plain enterprise as it says enterprise on my computer, and I used the generic key for just plain enterprise.  So my question now is where do i find the Enterprise LTSC key?

 

Operating system edition	             KMS Client Setup Key

Windows 10 Enterprise LTSC 2019	         M7XTQ-FN8P6-TTKYV-9D4CC-J462D
Windows 10 Enterprise N LTSC 2019	     92NFX-8DJQP-P6BBQ-THF9C-7CG2H

 

Share this post


Link to post
Share on other sites
lordmaxx
Posted (edited)
7 minutes ago, DR_ADHAM said:

 

yes yes, Ok. got it, but those keys aren't working. I tried the 4 below.

Windows 10 LTSC 2019

Operating system edition KMS Client Setup Key
Windows 10 Enterprise LTSC 2019 M7XTQ-FN8P6-TTKYV-9D4CC-J462D
Windows 10 Enterprise N LTSC 2019 92NFX-8DJQP-P6BBQ-THF9C-7CG2H

Windows 10 LTSB 2016

Operating system edition KMS Client Setup Key
Windows 10 Enterprise LTSB 2016 DCPHK-NFMTC-H88MJ-PFHPY-QJ4BJ
Windows 10 Enterprise N LTSB 2016 QFFDN-GRT3P-VKWWX-X7T3R-8B639
Edited by lordmaxx

Share this post


Link to post
Share on other sites
DR_ADHAM
7 minutes ago, lordmaxx said:

yes yes, Ok. got it, but those keys aren't working. I tried the 4 below.

 

Win 10 RTM EnterpriseS Volume:MAK - Offline

Key: K2G2C
MD5: 93ebcbd836ab56690e9dacdc0f7606f1

To convert the MD5 hash to the key, go here ▶▶ https://md5.gromweb.com/

Share this post


Link to post
Share on other sites
lordmaxx
6 minutes ago, DR_ADHAM said:

 

Win 10 RTM EnterpriseS Volume:MAK - Offline

Key: K2G2C
MD5: 93ebcbd836ab56690e9dacdc0f7606f1

To convert the MD5 hash to the key, go here ▶▶ https://md5.gromweb.com/

I'm not having any luck.  There must be a bigger issue at hand. 

 

Share this post


Link to post
Share on other sites
DR_ADHAM

@lordmaxx

 

Note that you can upgrade from Enterprise LTSC to Enterprise.

 

Enterprise --> Enterprise LTSC is a downgrade and is not possible.

 

I don't know what are you trying to do, you didn't clarify it. I thought you just wanted a key to install LTSC 2019.

Share this post


Link to post
Share on other sites
lordmaxx
2 minutes ago, DR_ADHAM said:

@lordmaxx

 

Note that you can upgrade from Enterprise LTSC to Enterprise.

 

Enterprise --> Enterprise LTSC is a downgrade and is not possible.

 

I don't know what are you trying to do, you didn't clarify it. I thought you just wanted a key to install LTSC 2019.

 

Oh so I'm good i guess.  Yes I'm currently on Win 10 Enterprise.  OK sounds good i suppose, Enterprise is an upgrade from LTSC.  I can live with that.  No +20 yrs but I'll live.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   3 members

    • mekschr
    • cosmic002
    • cilindrico74
×
×
  • Create New...