Jump to content
s1ave77

[Windows 10] Digital License (HWID) & KMS38™ Generation

Recommended Posts

Lysoform
On 5/15/2018 at 11:06 AM, s1ave77 said:

No need to use that command. In admin CMD:

cscript slmgr.vbs /ipk -3V66T

 

Hello,

 

All has been cleared up. I will keep you duly apprised about the outcome when installing Windows 10 Professional  from "en_windows_10_business_editions_version_1803_updated_march_2018_x64_dvd_12063333.iso"

 

Rgds

Edited by Crazycanuk
Visible key Removed

Share this post


Link to post
Share on other sites
fnsfernando
22 minutes ago, s1ave77 said:

Can you also check if 'slc.dll' is present in 'work' folder of the tool. Something interferred with the ticket creation.

 

verified;

 

image.thumb.png.fbb61783c51b179f4ceb458c6bbc1762.png

Share this post


Link to post
Share on other sites
s1ave77
4 minutes ago, fnsfernando said:

verified;

You can try the manual route for Method 1. Not sure why it's failing for you.

 

EDIT: Please try with a path without spaces!

Edited by s1ave77

Share this post


Link to post
Share on other sites
jamesDDI

@s1ave77 sorry for stupid question, if i want a W10Pro VL edition i need of key in products.ini? 

And for W10Pro not VL?

Share this post


Link to post
Share on other sites
s1ave77
1 minute ago, fnsfernando said:

@s1ave77 Method 1 it's failing for me....

What exactly?

 

Did you try to run the tool from a path with no spaces?

Edited by s1ave77

Share this post


Link to post
Share on other sites
jamesDDI
6 minutes ago, s1ave77 said:

If consumer ISO (non-VL) ISO is used no key inpuit needed, if business (VL) is used, the generic install key from the INI is needed to be manually installed.

 

Got it. Perfect.

Share this post


Link to post
Share on other sites
nasa

After upgrading a Windows 10 Pro (1803 x64 HWID activated) to ProWorkstation using:

cscript slmgr.vbs /ipk -2YV77

And running HWID Gen 0.01.66 I get:

18:38:25 SYSTEM INFO
18:38:25 Architecture: x64 
18:38:25 Status: 5 NOTIFICATION 
18:38:25 Edition: ProfessionalWorkstation 
18:38:25 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:36 PATCH PROCESS PREREQUISITES
18:38:36 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:36 Edition: ProfessionalWorkstation 
18:38:36 Arch: x64 
18:38:36 Key: -2YV77 
18:38:36 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:36 Preparing Files.
18:38:36 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:36 Creating registry Entries.
18:38:36 Registry: The operation completed successfully. 
18:38:36 Registry: The operation completed successfully. 
18:38:36 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:36 Setting Windows Key.
18:38:37 Info: Installed product key -2YV77 successfully. 
18:38:37 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:37 Running gatherosstate.exe.
18:38:37 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:37 Deleting registry entries...
18:38:37 Registry: The operation completed successfully. 
18:38:37 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:37 Installing the XML.
18:38:37 XML: Done. 
18:38:37 XML: There were no applicable genuine authorization tickets on disk licenses found to convert. 
18:38:37 XML: Done. 
18:38:37 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
18:38:37 Activating Windows.
18:38:40 Info: Activating Windows(R), ProfessionalWorkstation edition (eb6d346f-1c60-4643-b960-40ec31596c45) ... 
18:38:40 Info: Error: 0xC004C003 The activation server determined the specified product key is blocked 
18:38:40 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

TIA

Edited by Crazycanuk
Visible key Removed

Share this post


Link to post
Share on other sites
fnsfernando

@s1ave77

 

Method 1

******************************************************************************************************************************************************

Installing the XML for EnterpriseS...

Failed! Error 0x80070057.

******************************************************************************************************************************************************

Activating EnterpriseS...

Ativando Windows(R), EnterpriseS edition (706e0cfd-23f4-43bb-a9af-1a492b9f1302) ...
Erro: 0x803F7001 Em um computador com uma edição não essencial do Microsoft Windows, execute 'slui.exe 0x2a 0x803F7001' para exibir o texto do erro.

******************************************************************************************************************************************************

Pressione qualquer tecla para continuar. . .

 

Edited by fnsfernando

Share this post


Link to post
Share on other sites
AndyMutz
20 minutes ago, fnsfernando said:

 

verified;

 

image.thumb.png.fbb61783c51b179f4ceb458c6bbc1762.png

 

looks to me like your gatherosstate.exe is too old.

 

 -andy-

Share this post


Link to post
Share on other sites
jonaaa20
1 hour ago, fnsfernando said:

@s1ave77

 

Method 1

******************************************************************************************************************************************************

Installing the XML for EnterpriseS...

Failed! Error 0x80070057.

******************************************************************************************************************************************************

Activating EnterpriseS...

Ativando Windows(R), EnterpriseS edition (706e0cfd-23f4-43bb-a9af-1a492b9f1302) ...
Erro: 0x803F7001 Em um computador com uma edição não essencial do Microsoft Windows, execute 'slui.exe 0x2a 0x803F7001' para exibir o texto do erro.

******************************************************************************************************************************************************

Pressione qualquer tecla para continuar. . .

 

 

I had the same problem on LTSB 2016, but i put the tool on C:\ and it worked, if still don't work, remove the product key of the windows by typing on CMD: slmgr.vbs /upk and try again.

Edited by jonaaa20

Share this post


Link to post
Share on other sites
Pachuco
16 hours ago, s1ave77 said:

Where did you gat that error? You did manually in CMD prompt? Some more info, please.

I did Method 2 using the provided gatherosstate.exe. I will now try it using an extracted version of the file and the latest Method 1.

 

Do you know why it changed my Win 10 Pro to Enterprise?

 

Cheers!

Edited by Pachuco
Clarity

Share this post


Link to post
Share on other sites
Pachuco

I just did the manual Method 1 and - indeed - it worked!

 

Very much appreciated :D

Edited by Pachuco
Clarification

Share this post


Link to post
Share on other sites
movado357

Hi, wanted to thank you for this wonderful tool, worked on my current PC without an issue (method 1).

 

Got a future concern and I better ask: if I change the PC to AMD Ryzen platform (I intend to), will the method still work? I think I've heard Windows 7 has no support for Ryzen cpu/mobo and will this present a problem so the HWID cannot be generated? All this assuming I understood this method as a HWID shortcut without the actual Win7 -> Win10 upgrade process.

Edited by movado357
Further clarification.

Share this post


Link to post
Share on other sites
Borgin

So for best results use Consumer ISO + gatherosstate.exe included in tool?

Or extract your own gatherosstate.exe?
 

Edited by Borgin

Share this post


Link to post
Share on other sites
jonaaa20
1 hour ago, movado357 said:

Hi, wanted to thank you for this wonderful tool, worked on my current PC without an issue (method 1).

 

Got a future concern and I better ask: if I change the PC to AMD Ryzen platform (I intend to), will the method still work? I think I've heard Windows 7 has no support for Ryzen cpu/mobo and will this present a problem so the HWID cannot be generated? All this assuming I understood this method as a HWID shortcut without the actual Win7 -> Win10 upgrade process.

 

Uhh, yes. It will work.

Share this post


Link to post
Share on other sites
kgtuning

nevermind. I get it.

Edited by kgtuning

Share this post


Link to post
Share on other sites
eewertyuytrew
9 hours ago, s1ave77 said:

If consumer ISO (non-VL) ISO is used no key inpuit needed, if business (VL) is used, the generic install key from the INI is needed to be manually installed.

Can you make the program do this automatically?

 

It would also  be nice to add the KMS emulator automatically for method 2.

Share this post


Link to post
Share on other sites
jonaaa20
1 hour ago, eewertyuytrew said:

Can you make the program do this automatically?

 

It would also  be nice to add the KMS emulator automatically for method 2.

 

Method 2 isn't necessary anymore since the OP refined the ticket creation...

Share this post


Link to post
Share on other sites
hmtkk

Windows 10 Education N x86 activation was successful with method 1

 

10:52:59 SYSTEM INFO
10:52:59 Architecture: x86 
10:52:59 Status: 5 NOTIFICATION 
10:52:59 Edition: EducationN 
10:52:59 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:06 PATCH PROCESS PREREQUISITES
10:53:06 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:06 Edition: EducationN 
10:53:06 Arch: x86 
10:53:06 Key: DRR8H 
10:53:06 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:06 Preparing Files.
10:53:06 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:06 Creating registry Entries.
10:53:06 Registry: The operation completed successfully. 
10:53:07 Registry: The operation completed successfully. 
10:53:07 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:07 Setting Windows Key.
10:53:09 Info: Installed product key -DRR8H successfully. 
10:53:09 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:09 Running gatherosstate.exe.
10:53:18 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:18 Deleting registry entries...
10:53:18 Registry: The operation completed successfully. 
10:53:18 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:18 Installing the XML.
10:53:19 XML: Done. 
10:53:19 XML: Converted license Microsoft.Windows.122.X19-98892_8wekyb3d8bbwe and stored at C:\ProgramData\Microsoft\Windows\ClipSvc\Install\Migration\9b91a927-070e-4a9d-bc90-a6975bfbe899.xml. 
10:53:19 XML: Successfully converted 1 licenses from genuine authorization tickets on disk. 
10:53:19 XML: Done. 
10:53:19 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
10:53:19 Activating Windows.
10:53:27 Info: Activating Windows(R), EducationN edition (c5198a66-e435-4432-89cf-ec777c9d0352) ... 
10:53:27 Info: Product activated successfully. 
10:53:27 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Edited by Crazycanuk
Visible key Removed

Share this post


Link to post
Share on other sites
eewertyuytrew

I have an idea to avoid needing the ISO for GatherOSState.

 

As we know, an old version of it is in "Windows10Upgrade24074.exe" that was used for the assistive technology upgrade offer.

This is still available by direct link here https://download.microsoft.com/download/0/1/6/01677C03-1D89-49FD-B49B-87B0F36B00D1/Windows10Upgrade24074.exe

 

What if you created an IPS patch to turn the GatherOSState from here into the 17134 version? Then  the tool could create the exe automatically by downloading and extracting it from Windows10Upgrade24074.exe and patching it to be the 17134 version.

 

Also: You should add a manifest to make the program run as admin by default (UAC)

Edited by eewertyuytrew

Share this post


Link to post
Share on other sites
DelMember26

thanks @s1ave77 for this wonderful activator.

this tool was not working for me but later i changed this tool directory  to c:\ and it worked nicely, i guess the main problem for failed activation is "spaces in directory" as my user name in windows is windows 10 and i was running the tool from downloads folder.

i think you should add this space problem in op.

 

btw i was hoping if you can pls remove the need for an iso to activate so it can be fully portable and independant. and if need of fresh gatherosstate.exe is the problem, in that case, you can put gatheosrstate in zip or something and can automate extract it in every activation, btw you know it better.

this activator is the most perfect and awesome activator ever. thank you for making this. :):wub:

 

any thoughts on giving this hwid activator a name?

Edited by ShiningDog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...