Jump to content
s1ave77

[Windows 10] Digital License (HWID) & KMS38™ Generation

Recommended Posts

R3dMan
On 14/05/2018 at 12:18 AM, s1ave77 said:

It's actually quite simple and doesn't mess with any system files and leaked (*errrm stolen) keys.

 

 

. Get GatherOsState.exe from Windows 10 17134 ISO
2. Get latest version of slshim from https://forums.mydigitallife.net/threads/7096The requested thread could not be found.5/
3. Extract slshim32.dll (for gatherosstate from x86 ISO) or slshim64.dll (for gatherosstate from x64 ISO)
4. Place gatherosstate and extracted slshim dll in the same directory
5. Rename slshim dll to slc.dll
6. Import this to registry:

 

The current site for slshim  get error "The requested thread could not be found."

Share this post


Link to post
Share on other sites
jabrwky
36 minutes ago, s1ave77 said:

GatherOsState.exe from Windows 10 17134 ISO

This sure is a hytone coding job, and much in awe of your skills.

 

  I'm new to this one. Can I run the script in the same directory as the Win10 ISO, or need to copy "GatherOsState.exe" from Windows 10 17134 ISO -- to make this work.

 

QUOTE:

"Mount the ISO via (double)click and run the tool, when asked for the Drive Letter, enter it without colon i.e. d. Press (S) to start the process."

 

  Excellent instruction, thx.

Edited by jabrwky

Share this post


Link to post
Share on other sites
coromonadalix

okay   if i get this right, it is a way  to digitally sign an new/fresh  windows 10 installation  without upgrading or have any prevously installed windows ???

 

what do you mean by your method 2 bitchy installations  ??? 

 

thks

Edited by coromonadalix
error

Share this post


Link to post
Share on other sites
Borgin
Quote

*For those who are running VL installs must insert the standard key (from the product.ini file) before running the gatherosstate.exe!!!


What does this mean?

Share this post


Link to post
Share on other sites
jabrwky

After some major *revisions* (aka / *updates*) some time back -- My Win10 Ent. magically changed to Education Edition after reboot!  -- And was deactivated!

 

Using Method-*1* [one]: -- can i use a activation-key detecting tool to find and re-use the *activation key* -- after activating with method *1* -- ??

 

Or would it be useless to try to re-use the installed key to re-activate the OS?

 

Thanks for all this excellent work.

Edited by jabrwky

Share this post


Link to post
Share on other sites
neofita

it works here on LTSB x64

2nd method, previously KMS activated

 

Cattura.PNG

Edited by neofita

Share this post


Link to post
Share on other sites
jonaaa20

2nd method working on LTSB x64 too!

 

ApplicationFrameHost_2018-05-14_15-26-33.png.4270e2f4f043bb2896abbc615d5da2e5.png

Share this post


Link to post
Share on other sites
Freddyfre
24 minutes ago, neofita said:

it works here on LTSB x64

2nd method, previously KMS activated

 

Cattura.PNG

 

 

Yes, prerequisite activate with KMS (180 days)

Share this post


Link to post
Share on other sites
Rudi1

@s1ave77

Thank you,second method work fine for ltsb x64!Just one guestion.Can this method can be done via during instal os on $OEM$ folder?

Share this post


Link to post
Share on other sites
Rudi1

You are right.No problem to run it manually :)This method is really amazing!

Share this post


Link to post
Share on other sites
mehdibleu

Great discovery!!! very good job.

i think we've already met somewhere else.

 

just to be clear, concerning "method 1" and seven point, you mentionned that for people who have Enerprise N and LTSB 2016 N installed on their machines, they have to run the mentionned command lines in admin mod, and what about the ones that don't have both of these versions installed on their machines, do they have to skip that step or do they have to run these command lines as well by entering the right Retail/OEM key for the right win10  installed version ?

Share this post


Link to post
Share on other sites
meohmy

I cant seem to download method 1 and 2 from rgho.st, I have tried 3 different browsers as well as JDownloader and all failed. The files are there but nothing works to download them, any suggestions

so that I can try this great post please? Or would someone be kind enough to upload elsewhere.

Share this post


Link to post
Share on other sites
Pachuco

I don't think I understand it.

 

Had Win 10 Pro activated with KMS. When doing Method 2 (before update in previous post) it ran gatherosstate for Enterprise with the "Error: 0x803F7001 On a computer running Microsoft Windows non-core edition".

 

Afterwards I tried the updated Method 1, which gave the same result. Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   1 member

    • Alberto_C
×
×
  • Create New...