Jump to content
sledge101

Condusiv Products Collections

Recommended Posts

sledge101
Posted (edited)
3 minutes ago, keyman said:

 

The password is in OP: 2019101

Thanks keyman for pointing that out.  I was about to respond..

It is recommended to go back to the first post... Always read the readme.nfo inside each package after download.

Edited by sledge101

Share this post


Link to post
Share on other sites
keyman
2 minutes ago, sledge101 said:

Thanks keyman for pointing that out.  I was about to respond..

It is recommended to go back to the first post... Always read the readme.nfo inside each package after download.

 

You're welcome sledge101 :)  And yes, reading the .nfo is always recommended - especially in the case of complex fixes like yours. And while we're on the topic, I'd like to thank you for the great work you've been doing all these years. I can confidently say that your solutions have always worked flawlessly. Much appreciated!

Share this post


Link to post
Share on other sites
sledge101
Posted (edited)
31 minutes ago, keyman said:

 

You're welcome sledge101 :)  And yes, reading the .nfo is always recommended - especially in the case of complex fixes like yours. And while we're on the topic, I'd like to thank you for the great work you've been doing all these years. I can confidently say that your solutions have always worked flawlessly. Much appreciated!

Actually thanks to all of you who have supported.  Due to much years creating a fix by the team and members who contributed quite a lot. I decided to patch the activation license process byte per byte though  complex due to lot of hidden checks and expirations sections . Fortunately sorted it out . I dont know yet but im keeping my fingers crossed for future versions if the activation process will not changed , it can be applied still with this latest one.

 

Furthermore, the trial patch is a bonus as knowledge wanted to let it stay there.  So i modified it to be use to ALL TRIALWARE CONDUSIV PRODUCTs to be use for everyone.

 

Till  then mate.

Edited by sledge101

Share this post


Link to post
Share on other sites
keyman
1 minute ago, sledge101 said:

Actually thanks to all of you who have supported.  Due to much years creating a fix by the team and members who contributed quite a lot. I decided to patch the activation license process byte per byte though  complex due to lot of hidden checks and expirations sections . Fortunately sorted it out . I dont know yet but im keeping my fingers crossed for future versions if the activation process will not changed , it can be applied still with this latest one.

 

Furthermore, the trial patch is a bonus as knowledge wanted to let it stay there.  So i modified it to be use to ALL TRIALWARE CONDUSIVE PRODUCTs to be use for everyone.

 

Till  then mate.

 

Indeed, it is clear the painstaking process of creating such an exquisite fix like yours, and you (and the team) are to be congratulated on a unique achievement. I hope too that the activation process will stay the same for future versions... and if not, that you will be around with your skills if anything should change ;) Good luck sir!

Share this post


Link to post
Share on other sites
Seojinist

what's the "activation code from site" for method 2 activation of diskeeper 18?

Share this post


Link to post
Share on other sites
Om Cracked
33 minutes ago, Seojinist said:

what's the "activation code from site" for method 2 activation of diskeeper 18?

Method 1 is working fine, why you use it method 2...kill all running program in task manager before run the toolbox to use method 1

 

This my screenshot use method 1 :

Untitled.png

Share this post


Link to post
Share on other sites
sledge101
Posted (edited)
1 hour ago, Seojinist said:

what's the "activation code from site" for method 2 activation of diskeeper 18?

You don't go straight using method 2 unless method 1 is unsuccessful. 

 

If  method 1 is ok.. you don't need to go further. You are already activated. 

 

Method 2 uses manual activation. if method 1 is unsuccessful, meaning upon opening the program to check status after applying method 1 , you get activation dialog then you do method 2.

 

When doing method 2, you need to close the diskeeper UI program first.   Then click method 2 button --> wait for it to finish patching the activation license , a prompt will guide you that its finish then open the diskeeper program again ---> This will ask you to choose to activate--> click manual activation --> a guide will give you how to do it provided by diskeeper program itself.

--> copy and paste the generated activation code which you get from the site to the activation dialog of diskeeper --> There is an activate button from diskeeper dialog there --> close internet connection then click the activate button --> then the ok button.

Diskeeper program will automatically close.   Then from the toolbox , click the update button to finalize settings --> restart pc . Done.  

 

 

 

Edited by sledge101

Share this post


Link to post
Share on other sites
Stone

Links for Diskeeper and SSDKeeper are both dead, 404 errors. 

 

Link for V-Locity still working.

 

Share this post


Link to post
Share on other sites
Om Cracked
1 minute ago, Stone said:

Links for Diskeeper and SSDKeeper are both dead, 404 errors. 

 

Link for V-Locity still working.

 

still work

Share this post


Link to post
Share on other sites
Stone
3 minutes ago, Om Cracked said:

still work

 

That's strange... the links give a 404 error in Chrome but work fine in Firefox.

 

Thanks

 

Share this post


Link to post
Share on other sites
Om Cracked
2 minutes ago, Stone said:

 

That's strange... the links give a 404 error in Chrome but work fine in Firefox.

 

Thanks

 

i try it in chrome and is ok

Share this post


Link to post
Share on other sites
sledge101
Posted (edited)

i got also 404 when i check what i did  was  removed https://   then its working in chrome. just try starting with www. in the chrome browser.   Btw, no change in the link as thats my backup files stored there.

Edited by sledge101

Share this post


Link to post
Share on other sites
Stone

Doesn't matter anymore to me. Downloaded fine in Firefox.

 

Share this post


Link to post
Share on other sites
sam3971

Hey Sledge,

 

I am having a hard time with ssdkeeper. Following the tutorial, I had to do the manual activation but hitting the “ok” button doesn’t dismiss the activation wizard and even after using the update and restart option, the activation wizard returns. DK is working ok though. 

Share this post


Link to post
Share on other sites
sledge101
Posted (edited)
1 hour ago, sam3971 said:

Hey Sledge,

 

I am having a hard time with ssdkeeper. Following the tutorial, I had to do the manual activation but hitting the “ok” button doesn’t dismiss the activation wizard and even after using the update and restart option, the activation wizard returns. DK is working ok though. 

 

Sam was about to rest... anyway, look here in this video. this is how to use method 2  (ssdkeeper and diskeeper). This is just after a clean install.  Disregard few seconds of the video after clicking restart tas video is looping  .

 

 

Edited by sledge101

Share this post


Link to post
Share on other sites
sam3971
Posted (edited)

Hi Sledge,

 

I will try it on another machine when I get home and let you know. On this laptop I am getting an activation failed error. I also noticed that I usually have to hit activate on the tool twice, the first time, ssdkeeper refuses to run for whatever reason. Not sure if that is my issue. Currently trying on win10 1903

 

Update: Hi Sledge, no dice on a second computer, everything went as expected but it is saying that the activation failed. If it helps, I can confirm that the trial patch works ok though on both machines. I even clean installed win10 on the laptop, didn't seem to make a difference.

 

ssdkeeper.JPG

Edited by sam3971

Share this post


Link to post
Share on other sites
simeongg

Heya, thanks for new ones tools. About non working links, I see in internet explorer, that copy code have an additional string:

%EF%BB%BF%EF%BB%BF%EF%BB%BF%EF%BB%BF%EF%BB%BF%EF%BB%BF

which don't show up in chrome, after remove that string links works.

Share this post


Link to post
Share on other sites
rushdie
Posted (edited)

@sledge101 or @any other expert(s), I have this confusion. I applied the activation method 1 to a clean install of Diskeeper 20 Home Edition but the Program says "Warning: Your Evaluation Copy will expire in 30 days." What should I do from here? Is the program activated even though the error is displayed? I stopped the "Diskeeper" service before applying the patch.

 

Edit: I tried to apply the 2nd method but I didn't get the activation window on the Diskeeper UI like shown on the video guide. I guess I need some help.

Edited by rushdie

Share this post


Link to post
Share on other sites
maia
Posted (edited)

One question. In my hardware configuration i have both ssd and hdd: 

what should i install: diskeeper, ssdkeeper or both?

Edited by maia

Share this post


Link to post
Share on other sites
Supremee
1 hour ago, rushdie said:

@sledge101 or @any other expert(s), I have this confusion. I applied the activation method 1 to a clean install of Diskeeper 20 Home Edition but the Program says "Warning: Your Evaluation Copy will expire in 30 days." What should I do from here? Is the program activated even though the error is displayed? I stopped the "Diskeeper" service before applying the patch.

 

Edit: I tried to apply the 2nd method but I didn't get the activation window on the Diskeeper UI like shown on the video guide.

After a clean install Method 1 should work but make sure before using the tool

1.)Exit the program by left clicking the tray icon.

2.)STOP "Diskeeper" service in Services(services.msc)

worked for me.

Share this post


Link to post
Share on other sites
rushdie
Posted (edited)
1 hour ago, Supremee said:

After a clean install Method 1 should work but make sure before using the tool

1.)Exit the program by left clicking the tray icon.

2.)STOP "Diskeeper" service in Services(services.msc)

worked for me.

I did like you narrate, but it didn't work for me. Still showed the 30 days evaluation warning.

Edited by rushdie

Share this post


Link to post
Share on other sites
sledge101
14 hours ago, sam3971 said:

Hi Sledge,

 

I will try it on another machine when I get home and let you know. On this laptop I am getting an activation failed error. I also noticed that I usually have to hit activate on the tool twice, the first time, ssdkeeper refuses to run for whatever reason. Not sure if that is my issue. Currently trying on win10 1903

 

Update: Hi Sledge, no dice on a second computer, everything went as expected but it is saying that the activation failed. If it helps, I can confirm that the trial patch works ok though on both machines. I even clean installed win10 on the laptop, didn't seem to make a difference.

 

ssdkeeper.JPG

yes, trial patch will always work ,  thats the 3rd option in case all fails. and its not gonna give a difference...

3 hours ago, maia said:

One question. In my hardware configuration i have both ssd and hdd: 

what should i install: diskeeper, ssdkeeper or both?

depends on you maia,  isuggestion f mixed diskeeper if all ssd then ssdkeeper

Share this post


Link to post
Share on other sites
sledge101
Posted (edited)
6 hours ago, rushdie said:

@sledge101 or @any other expert(s), I have this confusion. I applied the activation method 1 to a clean install of Diskeeper 20 Home Edition but the Program says "Warning: Your Evaluation Copy will expire in 30 days." What should I do from here? Is the program activated even though the error is displayed? I stopped the "Diskeeper" service before applying the patch.

 

Edit: I tried to apply the 2nd method but I didn't get the activation window on the Diskeeper UI like shown on the video guide. I guess I need some help.

hi rush, i just patch  home and simulated your issue to a new pc in my workplace,  fresh install diskeeper home 18 in this new pc using method 1. Everything is ok here .hmmm...   try these  home files. 

 

 

dk18home1300

 

1300.rar

Edited by sledge101

Share this post


Link to post
Share on other sites
sledge101
15 hours ago, sam3971 said:

Hi Sledge,

 

I will try it on another machine when I get home and let you know. On this laptop I am getting an activation failed error. I also noticed that I usually have to hit activate on the tool twice, the first time, ssdkeeper refuses to run for whatever reason. Not sure if that is my issue. Currently trying on win10 1903

 

Update: Hi Sledge, no dice on a second computer, everything went as expected but it is saying that the activation failed. If it helps, I can confirm that the trial patch works ok though on both machines. I even clean installed win10 on the laptop, didn't seem to make a difference.

 

ssdkeeper.JPG

hmmm.. ahh  ok....   lol  my bad  sam.. will fix that  after i get back tomorrow from work.  will pm you later once  i fix it.

Share this post


Link to post
Share on other sites
sam3971
4 hours ago, sledge101 said:

hmmm.. ahh  ok....   lol  my bad  sam.. will fix that  after i get back tomorrow from work.  will pm you later once  i fix it.


No worries, take your time man. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...