Jump to content

Help: i can't copy & paste on nSaneForums?


Recommended Posts

Hey guys..
i was just about to post a tutorial..
then i realized i can't copy & paste from notepad?
the problem is only on nSaneForums?

Im using:
- IE 11
- Windows 8

i can copy & paste other sites like pastebin.
i also enabled copy & paste in Security Options.

anyone have any suggestions?

============================

EDIT:

- found out why.. IE 11 is not compatible with PHP Boards :(

- a work around is to turn off the Rich Text Editor (top left corner switch)

Edited by FukenGruven
Link to post
Share on other sites

this is a known Invision Power Boards issue with IE11. disabling the rich text editor by toggling the 'light switch' in the upper left corner has been proven to be a work around for the copy and paste issue in IE.

Check IPB Threads!

http://community.invisionpower.com/resources/bugs.html/_/ip-board/internet-explorer-11-copy-paste-issue-r42941 & http://community.invisionpower.com/topic/395212-any-plans-to-make-editor-in-ipbiard-34-series-ie11-compatible/

Edited by slimrock
Link to post
Share on other sites

Hey guys..

i was just about to post a tutorial..

then i realized i can't copy & paste from notepad?

the problem is only on nSaneForums?

Im using:

- IE 11

- Windows 8

i can copy & paste other sites like pastebin.

i also enabled copy & paste in Security Options.

anyone have any suggestions?

============================

EDIT:

- found out why.. IE 11 is not compatible with PHP Boards :(

- a work around is to turn off the Rich Text Editor (top left corner switch)

I had the same problem. I use Firefox and have no problem.

Link to post
Share on other sites

Wow, IE11 - I dont use it ... no problems :showoff: *( good to know things like this, in case others have the same issue.)

its little things like this, that lead to un-neccessary format/re-install OS - OMG!!

Edited by jackieo
Link to post
Share on other sites

Should be working OK now ;)

ty Lite..

I lost track of this post..

you're right.. I thought it was something I did in settings :P

just installed Win8Pro and no settings have been implemented yet...

and everything is working perfectly.

Wow, IE11 - I dont use it ... no problems :showoff: *( good to know things like this, in case others have the same issue.)

its little things like this, that lead to un-neccessary format/re-install OS - OMG!!

- believe me.. I will never talk you into using IE 11..

I was one of the people who bashed IE ..

But IE 11 on Windows 8.1 ... is lightning fast!

and uses the least amount of RAM when compared to Chrome & Firefox.

using IE 11 fits into what im trying to do on Windows 8..

go au-natural :)

- the additional x64Bit Process Protection offered in IE 11 is also a perk.

Edited by FukenGruven
Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...