Jump to content
Donations Read more... ×

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

MR1

not working for me :(

cFosSpeed 8.02 or 8.03?

Win bit? (32/64)

Share this post


Link to post
Share on other sites
shewky

not working for me :(

cFosSpeed 8.02 or 8.03?

Win bit? (32/64)

8.03 Win 7 x64

Share this post


Link to post
Share on other sites
Melgas

Friends,

The address for download is no longer active.

This address does not work: [site]http://www.mediafire.com/[site]?1b6gfp3ume180kw [?]

I need the "loader" for eFosSpeed ​​8.02.1972 (Win7 64-bit version).

Thank you.

Hug

Share this post


Link to post
Share on other sites
Melgas

Hello "anuraag"

I've done the download.

I followed all the instructions but does not work.

Here is the error message: "SORRY NO DATA FOUND!"

If there is solution please help.

Thanks and hugs.

Share this post


Link to post
Share on other sites
anuraag

Here is the error message: "SORRY NO DATA FOUND!".

Don't know whats wrong there. Here its working.

Share this post


Link to post
Share on other sites
Seojinist

Here is the error message: "SORRY NO DATA FOUND!".

Don't know whats wrong there. Here its working.

..I got the same Error...what version of cfosspeed does this loader work for?

Update: NVM, It worked now..I was using the 8.03 Beta Version that's why it didn't work at first. Thanks for the link. :D

Share this post


Link to post
Share on other sites
Melgas

Hello "anuraag"

Here with me, as you noted, it does not work.

I hope the "loader" for cFosSpeed 8.02.1972 / Windows 7 64 bit version.

Hug.

Share this post


Link to post
Share on other sites
Enda

After a long discussion and due to my test , Loader is not working for Win7 x64.

So who using this OS , maybe just give up already.

(I don't think it will work even in the future)

Share this post


Link to post
Share on other sites
calguyhunk

Here with me, as you noted, it does not work.

I hope the "loader" for cFosSpeed 8.02.1972 / Windows 7 64 bit version.

Loader is not working for Win7 x64.

You can try using "Trial Reset by Shewky". I've been using it for the past few months. Works perfectly on Win7 (both 32 & 64 bit versions) :yes:

Site: http://www.mirrorcreator.com

Sharecode: /files/HNIMOJEX [?]

Share this post


Link to post
Share on other sites
DKT27

@calguyhunk: Reinstall required while resetting the trial?

Share this post


Link to post
Share on other sites
calguyhunk

@calguyhunk: Reinstall required while resetting the trial?

Yup! That's the sole little annoyance :( But you don't need to uninstall, so no data loss :clap:

Share this post


Link to post
Share on other sites
DKT27

@calguyhunk: Reinstall required while resetting the trial?

Yup! That's the sole little annoyance :( But you don't need to uninstall, so no data loss :clap:

My whole, personal problem with the reinstallation stuff is, I believe it installs it's networking driver, installing softwares with these drivers (Sandboxie, Virtualbox, VMWare, etc.) all give me shivers, as if not done properly, it can cause networking and system problems, in addition to fear of the program resetting some of my custom system changes. But well, lets if I need it. :)

Right now I'm using a serial, but cFosSpeed itself isn't working at all (not doing it's job), as one of the most important component of Windows is causing problems. And I can't even re-install windows, cause I don't have time to install 450 softwares again. So I'm considering to either "upgrade" to Windows 8 or "upgrade" my Windows 7 (it is said its a way to reinstall without loosing any stuff). That brings me back to cFosSpeed, if I do anything, I'll most likely loose the registration of the blacklisted serial.

Share this post


Link to post
Share on other sites
krensauce

Again, I cannot understand what's the problem in doing it as it was suggested. It works, and should work on any system. Doesn't need you to use any program, so that will avoid the risk of viruses or other system damage. Takes only a couple minutes every month. Doesn't reset your calibration data.

I finally got the time to test jalaffa's suggestion and it works perfectly:

Simply deleting:

HKEY_LOCAL_MACHINE\SOFTWARE\cFos\cFosSpeed\Enddate

HKEY_LOCAL_MACHINE\SOFTWARE\cFos\cFosSpeed\regdata

do seem to work here. on the almost latest Beta 8.03.1982

after deleting those keys you also need to install cfosspeed again without uninstalling it first. It doesn't even need a reboot in my system, and doesn't shut internet down, and it works with 8.02 (I'm using this version).

I have 2 network cards in my system and VirtualBox too, and installing cfos again never messed with any of those networking drivers/configurations.

Share this post


Link to post
Share on other sites
shewky

Here with me, as you noted, it does not work.

I hope the "loader" for cFosSpeed 8.02.1972 / Windows 7 64 bit version.

Loader is not working for Win7 x64.

You can try using "Trial Reset by Shewky". I've been using it for the past few months. Works perfectly on Win7 (both 32 & 64 bit versions) :yes:

Site: http://www.mirrorcreator.com

Sharecode: /files/HNIMOJEX [?]

Thank you for interesting

few users said "does not work on 32 bit systems". The error has been fixed.

Download from my server for latest version

http://shewky.tk/projects/cfos/

Have fun :)

Share this post


Link to post
Share on other sites
mrhamed

Here with me, as you noted, it does not work.

I hope the "loader" for cFosSpeed 8.02.1972 / Windows 7 64 bit version.

Loader is not working for Win7 x64.

You can try using "Trial Reset by Shewky". I've been using it for the past few months. Works perfectly on Win7 (both 32 & 64 bit versions) :yes:

Site: http://www.mirrorcreator.com

Sharecode: /files/HNIMOJEX [?]

Thank you for interesting

few users said "does not work on 32 bit systems". The error has been fixed.

Download from my server for latest version

http://shewky.tk/projects/cfos/

Have fun :)

don't work for me :(

windows 8-x64

version: 8.02.1972 (installed before trial reset and on 2 days left, i used "on29days.TR.Shewky.0.2") DON'T WORK!

Share this post


Link to post
Share on other sites
calguyhunk

The error has been fixed.

Download from my server for latest version

http://shewky.tk/projects/cfos/

Have fun :)

don't work for me :(

windows 8-x64

version: 8.02.1972 (installed before trial reset and on 2 days left, i used "on29days.TR.Shewky.0.2") DON'T WORK!

^ Confirmed. Shewkey's Trial Reset doesn't work with 8.03.2006 on Win8 x64. Was working on Win7 the last time I checked :(

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×