Welcome to nsane.forums

Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.

  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates

mara-

Nero Lite v12.0.02900, Installer version: 2.2

1,158 posts in this topic

@csicsu46: I'm glad you got it sorted. How did sandoz help you?

@sandoz: Please post here whenever you can so others will benefit from it also.

Of course I will post here the updated instructions!

After several users questions I realized that I have to refresh it because it wasn't 100% clear for everyone!!!

Update will be coming in a few hours...

Edited by sandoz

Share this post


Link to post
Share on other sites

Thanks a lot!.

I myself made some instructions, and I'm currently working on a batch file that will make it easier to install Nero and to whilelist a serial during the installation.

I'm specifically very interested in the various patches to the AdvrCntr6.dll file - so I'll be able to inspect what files accepting what serials.

Share this post


Link to post
Share on other sites

Thanks a lot!.

I myself made some instructions, and I'm currently working on a batch file that will make it easier to install Nero and to whilelist a serial during the installation.

I'm specifically very interested in the various patches to the AdvrCntr6.dll file - so I'll be able to inspect what files accepting what serials.

There isn't any new patch or anything in my new instructions!

ONLY more clear infos with pictures and you have to do it in the right order and don't miss a step!!!

That's all!

UPDATE WILL BE ONLY TOMORROW afternoon...

Edit: Or a "little" bit later... Sorry...

Edited by sandoz
1 person liked / thanked this

Share this post


Link to post
Share on other sites

For those who might be interested, you can easily patch the host file using a batch file (need to run as admin in vista/7) :

Echo 127.0.0.1 my.nero.com>>C:\Windows\System32\drivers\etc\hosts

Echo 127.0.0.1 secure.nero.com>>c:\Windows\System32\drivers\etc\hosts

Echo 127.0.0.1 activation.nero.com>>c:\Windows\System32\drivers\etc\hosts

Echo 127.0.0.1 support.nero.com>>c:\Windows\System32\drivers\etc\hosts

1 person liked / thanked this

Share this post


Link to post
Share on other sites

@progress1st: Thanks a lot for this!.

I'd suggest a different approach, which will check if the line is already existing.

This way there won't be duplicates.

Here is a part from a batch file that I wrote in order to do it:

more %windir%\system32\drivers\etc\hosts | findstr "my.nero.com"if %errorlevel%==1 (echo 127.0.0.1 my.nero.com >> %windir%\system32\drivers\etc\hosts)more %windir%\system32\drivers\etc\hosts | findstr "secure.nero.com"if %errorlevel%==1 (echo 127.0.0.1 secure.nero.com >> %windir%\system32\drivers\etc\hosts)more %windir%\system32\drivers\etc\hosts | findstr "activation.nero.com"if %errorlevel%==1 (echo 127.0.0.1 activation.nero.com >> %windir%\system32\drivers\etc\hosts)more %windir%\system32\drivers\etc\hosts | findstr "support.nero.com"if %errorlevel%==1 (echo 127.0.0.1 support.nero.com >> %windir%\system32\drivers\etc\hosts)
You can see that it's pretty the same like what you suggested.

Cheers!.

Edited by need4steer

Share this post


Link to post
Share on other sites

Hello,

I just downloaded this latest version and when I try extracting the installer my Symantec Endpoint Protection detect it as Bloodhound.Malautoit virus.

Share this post


Link to post
Share on other sites

Hello,

I just downloaded this latest version and when I try extracting the installer my Symantec Endpoint Protection detect it as Bloodhound.Malautoit virus.

We have discussed it here it is a false positive!

Mara use AutoIt that is a freeware BASIC-like scripting language to create the LITE installer!

Search for Autoit in google and you will see that it is a freeware program and only some antivirus heuristic engine doesn't like it!

Here on NSANE everything is CLEAR and 100% virus free so it is SAFE!!!

2 people liked / thanked this

Share this post


Link to post
Share on other sites

The @csicsu46 fix is a must-to-do thing or it's only for whom had problems with Nero Lite serial?

Share this post


Link to post
Share on other sites

Nero Lite v11.2.00400 v2.1 UPDATED Instructions.rar

Site: http://www.mediafire.com/

Sharecode: ?d4djffqz8a3nmec [?]

With more infos, with pics but text only version is also available in the archive.

100% foolproof this time and EASILY UNDERSTANDABLE! :lol:

I know there is a new Nero version already but till Mara doesn't update the Lite installer it is suiteable for everyone now.

After I will test the "new" Lite installer with the new Nero.v11.2.00900.Crack.Tool.Kit.Incl.AdvrCntr.Module.v11.0.1.23 from Kindly

I will update it sooner as I did this time... :)

@Anakin Skywalker: You will find your answers in the archive! Please read it through once...

AND CREDITS TO MARA for the amazing Lite Installer and to Need4Steer for serials and infos!

EDIT:

Everyone! Please use the UPDATED Instructions ONLY!

People are still downloading the older version as well! :huh:

Edited by sandoz
1 person liked / thanked this

Share this post


Link to post
Share on other sites

Hello,

I just downloaded this latest version and when I try extracting the installer my Symantec Endpoint Protection detect it as Bloodhound.Malautoit virus.

We have discussed it here it is a false positive!

Mara use AutoIt that is a freeware BASIC-like scripting language to create the LITE installer!

Search for Autoit in google and you will see that it is a freeware program and only some antivirus heuristic engine doesn't like it!

Here on NSANE everything is CLEAR and 100% virus free so it is SAFE!!!

TNX sandoz for the info ;)

I know well AutoIt as I'm using it too

Regards

1 person liked / thanked this

Share this post


Link to post
Share on other sites

Nero 11.2.00900 Released!

http://ftp22.nero.co...00900_trial.exe

Thanks a lot for keeping us updated!.

AND CREDITS TO MARA for the amazing Lite Installer and to Need4Steer for serials and infos!

Thanks a lot for your credit, and for your great effort!.

Share this post


Link to post
Share on other sites

Thanks a ton sandoz :D

Share this post


Link to post
Share on other sites

The serial numbers ... not works! :( . Please, send me un valid SN ! Thank's

Share this post


Link to post
Share on other sites

The serial numbers ... not works! :( . Please, send me un valid SN ! Thank's

Dear Goriot,

I hope you have read a few page back in the forum...

IF YOU USE the LATEST: Nero Lite v11.2.00400, Installer version: 2.1 then

PLEASE READ THIS and DO EVERYTHING IN ORDER!

THERE IS A WORKING SERIAL IN IT!

Nero Lite v11.2.00400 v2.1 UPDATED Instructions.rar

Site: http://www.mediafire.com/

Sharecode: ?d4djffqz8a3nmec [?]

2 people liked / thanked this

Share this post


Link to post
Share on other sites

Incl. new license tested

Incl. patch untested

patch.only-iOTA

Site: JumboFiles

Sharecodes: /wtyyft9obm40

1 person liked / thanked this

Share this post


Link to post
Share on other sites

THANK YOU Freddyfre!!!

Your serial is WORKING!!!

I advanced my computer clock with 2 years, checked Nero Control Center and the serial NEVER EXPIRES and STATE OK!

AND TO EVERYONE USING MARA'S NERO LITE INSTALLER:

You don't have to mess with my INSTRUCTIONS any more! :lol:

UNINSTALL the previous version and use Freddyfre's Working Serial!

Mirror:

Nero.Platinum.HD.v11.2.00700.patch.only-iOTA.rar

Including NEW working serial!

Site: http://www.mediafire.com/

Sharecode: ?azzzbeq2p1mk0na [?]

EDIT:

First half of the post was referring to Nero Multimedia 11.2.00900 and NOT Mara's NERO LITE Installer!

Edited by sandoz
1 person liked / thanked this

Share this post


Link to post
Share on other sites

One little question...

Does Nero 11 Lite (mara- build) require .NET?

I'm currently using v10, and i want to know before upgrading some day.

Share this post


Link to post
Share on other sites

Is there a lite version of v11.2.00700 or v11.2.00900?

Thanks.

Share this post


Link to post
Share on other sites

@Jota.Ce

Nero 11 requires:

Microsoft Windows® Installer 4.5, Microsoft .NET® 4, Microsoft® DirectX®

Source:

http://www.nero.com/eng/nero11-resources.html
1 person liked / thanked this

Share this post


Link to post
Share on other sites

@PocketAppZ

Thanks for your answer, but... does Nero Lite requiere .NET?

Is it used by Nero Burning ROM, or is it used for another component i won't ever use?

Edited by Jota.Ce

Share this post


Link to post
Share on other sites

Nero Lite 11 does not require .NET Framework. Check first post, mara states:

Nero 11 Requirements:

- Windows Installer 3.1 or higher

- Microsoft Visual C++ 2005 SP1 Redistributable (included into installer)

- Microsoft Visual C++ 2010 (included into installer)

1 person liked / thanked this

Share this post


Link to post
Share on other sites

Sorry for misunderstanding...

I posted it in Nero Multimedia 11.2.00900 also and only the second half was referring to NERO LITE!

So the answer is: NERO LITE does NOT REQUIRE .Net Framework! :unsure:

So wrong thread but even though I installed Nero Multimedia 11.2.00900 I unchecked EVERYTHING and ONLY Nero Burning Rom was installed nothing else but the installer insist on installing .Net framework as a prerequisite!

So only Mara has the knowledge to determine that only the other components needs .Net Framework alone!

@Tax Man: If new version is available it will be published here, and the FIRST page will be updated as version 2.2

1 person liked / thanked this

Share this post


Link to post
Share on other sites

Nero Lite 11 does not require .NET Framework. Check first post, mara states:

Nero 11 Requirements:

- Windows Installer 3.1 or higher

- Microsoft Visual C++ 2005 SP1 Redistributable (included into installer)

- Microsoft Visual C++ 2010 (included into installer)

I already knew that, but i heard about Nero 11 asking for .NET, and i thought those requirements were the same as always, and maybe not updated, just copy-pasted.

Thanks Sandoz for clarifying about your former post ;)

Edited by Jota.Ce

Share this post


Link to post
Share on other sites

I don't mean any offence, but VirusTotal found a score of 17/42 for the "patch.only-iota" about which Freddyfre and Sandoz wrote.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now