Welcome to nsane.forums

Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.

  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates

Sign in to follow this  
Followers 0
lyldz

Double norton icon in task bar!

15 posts in this topic

i just noticed a double norton icon in task bar.i dont know what is happening :huh:

i reset notification cache but startup they return.

how can i solve this?wtf! :mellow:

edit:please do not disgusting jokes!!!Norton protect me twice!!! :lol:

udztc.jpg

Edited by lyldz

Share this post


Link to post
Share on other sites

Reboot system. Known bug for at least since version 2012. Norton is still protecting you it just a simple bug.

Share this post


Link to post
Share on other sites

Switch to ESET Antivirus :troll:

1 person likes this

Share this post


Link to post
Share on other sites

Yes,restart could be fix it.It's norton bug since 2011 and 2012 version till now :)

Share this post


Link to post
Share on other sites

It happened to me also on Norton 360 Premier. Re-strarting didn't solve the issue, as the icon would appear again in few minute. It only vanished, I did a pending task in N360 involving removal of some infection.

Share this post


Link to post
Share on other sites

really restart is dont solve my problem..sometimes start one icon in taskbar,sometimes two!!

I hate norton!! :pos:

Share this post


Link to post
Share on other sites

I can't understand, what's Your PC? But You need to clean 'Tray Notifications Cache'. If CCleaner can't help, then You need to clean it manually. (It mean, You must clean the registry entries)

Share this post


Link to post
Share on other sites

I can't understand, what's Your PC? But You need to clean 'Tray Notifications Cache'. If CCleaner can't help, then You need to clean it manually. (It mean, You must clean the registry entries)

i write before i try notıfıcatıon cache reset.

restart pc and again twice icon!

whiich registry key i must clean?

Edited by lyldz

Share this post


Link to post
Share on other sites

I got the same problem too. This may be Norton 2014 issue, before I use Norton 2013 didn't see this problem. I try some solution such as uninstall using Norton_Removal_Tool and reinstall, Notification Cache Reset too, ect... But it does not take affect. Now I use Symantec Endpoint Protection, I like it so much, but the interface is very ugly. Some body have solution for this problem please tell me. Thanks in advance!

Edit: I use Symantec Endpoint Protection and don't see this problem. I thinks Windows does not cause this problem

Edited by Minh Tân
1 person likes this

Share this post


Link to post
Share on other sites

i don't think anybody got solution for this

even the mod on their own forums cannot guide users to solve this problem

the only workable method for some people is to reset notification cache

maybe need to reset while in safe mode

1 person likes this

Share this post


Link to post
Share on other sites

i don't think anybody got solution for this

even the mod on their own forums cannot guide users to solve this problem

the only workable method for some people is to reset notification cache

maybe need to reset while in safe mode

Thnaks for simple and true explanation dude ^_^

i found alot of same problem and nothing solved.

forum modarators said that restart pc or reinstall clean installation bla bla bla :o

Share this post


Link to post
Share on other sites

had similar issue some days back.

Share this post


Link to post
Share on other sites

had similar issue some days back.

its still twice icon? :huh:

Share this post


Link to post
Share on other sites

open task manager and end one norton task

Share this post


Link to post
Share on other sites

So I decided to chat with Norton support concerning this issue. I said I was running a trial version of the software, and I was told that its because of the trialware and it would be solved once I purchased it.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0