Jump to content

Please read the following announcement about thanks posts and their replacement; the like / thanks button.




Welcome to nsane.forums


Sign In  Log in with Facebook Log in with Twitter

Create Account
Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.
  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
 
Guest Message by DevFuse

Photo
- - - - -

Help Plz WIN 8.1


  • Please log in to reply
8 replies to this topic

#1 hamede

hamede

    Senior Member

  • Members
  • PipPipPipPip
  • 447 posts
  • Gender:Male

  • Egypt

Posted 05 November 2013 - 05:26 PM

After installing WIN 8.1 I cant use any option of :
change colors , fonts , screen shot , add link .... etc  to reply or open new topic
and this problem for my 2 PC
When press on " S " to do any thing , action appear to me then press OK to apply it < NO thing happen still solid screen ,
What is the wrong ??
 


Ea0Ld.jpg

Kaspersky Small Office Security - 3 months _ Genuine Unlimited keys

http://www.nsaneforu...hs/#entry703829

ESET NOD32 Smart Security - Lifetime User name and Password

http://www.nsaneforu...e-and-password/


#2 knowledge

knowledge

    ViP Member

  • ViP
  • 1,591 posts
  • Gender:Male

  • United Kingdom

Posted 05 November 2013 - 06:07 PM

one or two pics wood be good  or a video so we can see



#3 hamede

hamede

    Senior Member

  • Members
  • PipPipPipPip
  • 447 posts
  • Gender:Male

  • Egypt

Posted 05 November 2013 - 06:46 PM

@knowledge

 

I cant control all small boxes to edit what I write

 

 

C6tEE.jpg 

 

 

jEIUb.jpg


Edited by hamede, 05 November 2013 - 06:48 PM.

Ea0Ld.jpg

Kaspersky Small Office Security - 3 months _ Genuine Unlimited keys

http://www.nsaneforu...hs/#entry703829

ESET NOD32 Smart Security - Lifetime User name and Password

http://www.nsaneforu...e-and-password/


#4 anakin206

anakin206

    Argento Nsaner

  • Members
  • PipPipPipPip
  • 647 posts
  • Gender:Male

  • Argentina

Posted 05 November 2013 - 07:03 PM

Press the "n" button to change editing mode:

 

gdcrmaat.png

 

Also, what browser are you using? Did you tried different browsers?


Edited by anakin206, 05 November 2013 - 07:05 PM.

XDiKWsK.jpg


#5 hamede

hamede

    Senior Member

  • Members
  • PipPipPipPip
  • 447 posts
  • Gender:Male

  • Egypt

Posted 05 November 2013 - 07:38 PM

EI 11


Ea0Ld.jpg

Kaspersky Small Office Security - 3 months _ Genuine Unlimited keys

http://www.nsaneforu...hs/#entry703829

ESET NOD32 Smart Security - Lifetime User name and Password

http://www.nsaneforu...e-and-password/


#6 november_ra1n

november_ra1n

    *GeziPark Resistance*

  • Veteran
  • 12,496 posts
  • Gender:Not Telling

  • Blank

Posted 05 November 2013 - 07:42 PM

EI 11

 

Some members have same problem some of the function does not work on IE 11 use chrome or firefox



#7 hamede

hamede

    Senior Member

  • Members
  • PipPipPipPip
  • 447 posts
  • Gender:Male

  • Egypt

Posted 06 November 2013 - 08:54 AM

 

EI 11

 

Some members have same problem some of the function does not work on IE 11 use chrome or firefox

 

 

Thanks man

solved

 

All done aftere installing Firefox


Ea0Ld.jpg

Kaspersky Small Office Security - 3 months _ Genuine Unlimited keys

http://www.nsaneforu...hs/#entry703829

ESET NOD32 Smart Security - Lifetime User name and Password

http://www.nsaneforu...e-and-password/


#8 front360

front360

    Advanced Member

  • Members
  • PipPipPip
  • 216 posts
  • Gender:Male

  • United States

Posted 06 November 2013 - 12:56 PM

[Feel free to correct procedure if messy/wrong]  If you must use ie11, you could also press F12, then scroll down on bottom left and click Emulation, then use Document mode "10".  If Debugger finds an issue and pauses, just click the Play (Continue) button then Pause (Break) and close Debugger.  Make sure to return Document mode back to Edge (Default) when done posting to nsaneforums, to return ie11 to default setting.


Edited by front360, 06 November 2013 - 01:09 PM.


#9 anakin206

anakin206

    Argento Nsaner

  • Members
  • PipPipPipPip
  • 647 posts
  • Gender:Male

  • Argentina

Posted 06 November 2013 - 01:49 PM

I guess is a trouble within IP Board and IE 11.

In other forums with IP board similar issues had been reported.


XDiKWsK.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users