Jump to content

Welcome to nsane.forums

Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.

  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates


Please note: Unfortunetely due to some server side issues, registration via Hotmail / Outlook email addresses do not work, members are requested to use some other email addresses like Gmail to register here.

Sign in to follow this  

Secureboot isn't configured correctly" Watermark. Windows 8.1 pro wmc

Recommended Posts

josef00    60

Hi ever one

I have this issue when I moved to windows 8.1 and I try all things to disable the watermark and still

when I install windows 8 in UEFI mode I don't have this issue

I try to enable secure boot and disable it the same the watermark still

I can't disable UEFI mode right now because my H.D.D in GPT partition

and it will fix until I repartition to MBR

but there any way to fix this issue in UEFI mode

Share this post

Link to post
Share on other sites
josef00    60

A reply on MDL today for this type of problem,

Convert GPT to MBR or convert MBR to GPT without data lose


  1. I also reply for you in MDl

    thanks man but all user that have the H.D.D size in 1T if you install windows 8 for the first time it will partition this H.D.D in GPT partition

    to solve this issue you have to convert from GPT to MBR by the APP you mention above

    but windows partition can't be to convert by the APP it must to be delete and clean install the windows because

    windows partition will create 4 partition in GPT mode

    1- recovery partition

    2- EFI partition

    3- Microsoft® Reserved Partition

    4-windows partition

    thanks again man nice app to solve this issue for now but for me no I will wait until the Intel or MS have released some updated to fix this issue

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this