Jump to content

Welcome to nsane.forums

Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.

  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates

 

Please note: Unfortunetely due to some server side issues, registration via Hotmail / Outlook email addresses do not work, members are requested to use some other email addresses like Gmail to register here.


Archived

This topic is now archived and is closed to further replies.

anuraag

Mozilla Firefox 23.0 Beta 1

Recommended Posts

teodz1984    529
teodz1984

AI RoboForm Enterprise 7.9.0.0 just released

Confirmed to work with Firefox 22 Stable

Share this post


Link to post
Share on other sites
dcs18    12,702
dcs18

RoboForm - are you listening . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . behen-ch**d.

They listened because their sisters were at stake. :P

Share this post


Link to post
Share on other sites
ederfernandez    53
ederfernandez

Click to play auto enables Flash in v23b, I've have disabled to not auto start Youtube videos and now it has enabled by default and don't find where to disable. In about:config - click.to.play is true and plugin.state.flash option is not present :unsure:

try flash block addon

Thanks! Worked fine, will use 'till click.to.play works again ;)

Share this post


Link to post
Share on other sites
DKT27    6,847
DKT27

Click to play auto enables Flash in v23b, I've have disabled to not auto start Youtube videos and now it has enabled by default and don't find where to disable. In about:config - click.to.play is true and plugin.state.flash option is not present :unsure:

Try this:

Open about:permissions (type it in the search bar) and follow this:

BNMRO63.jpg

Make sure Plugins is set to "Always Ask".

  • Like 1

Share this post


Link to post
Share on other sites
DKT27    6,847
DKT27

@ederfernandez: Looks like you are right. Click to play doesn't work here either, irrespective of the settings.

Share this post


Link to post
Share on other sites

×