Welcome to nsane.forums

Welcome to nsane.forums, like most online communities you need to register to view parts of our community or to make contributions, but don't worry: this is a free and simple process that requires minimal information. Be a part of nsane.forums by signing in or creating an account.

  • Access special members only forums
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates

Archived

This topic is now archived and is closed to further replies.

G-hot

Firefox 18.0 problem?

25 posts in this topic

Did any of you notice That there is no option to manage Add-ons in Firefox 18?Since II'm trying to find where the option go? but did not find it in Options> General
However I've to go to settings and check whether there is something strange going on there, but what happened? Here we go, no choice to manage the add-ons?

post-57053-0-98457000-1358368390_thumb.j

Share this post


Link to post
Share on other sites

Read it 4 times... but still can't figure out what the hell you wanna know ?! <_<

2 people liked / thanked this

Share this post


Link to post
Share on other sites

Read it 4 times... but still can't figure out what the hell you wanna know ?! <_<

Me too.

I didn't get the question.

Share this post


Link to post
Share on other sites

Here we go, no choice to manage the additions?

By that you mean that you can't manage the extensions, is that it? :huh:

Share this post


Link to post
Share on other sites

Here we go, no choice to manage the additions?

By that you mean that you can't manage the extensions, is that it? :huh:

yep> I try to find what is causing this problem and try to remove toolbars from the Firefox browser, but I can not find the option to manage add-ons to remove the toolbar, etc. But it seems to me that there is a bug!

My current problem is I do not see any option to manage add-ons as the previous version

Share this post


Link to post
Share on other sites

Maybe is a dumb thing but did you tried CTRL+SHIFT+A ?

Share this post


Link to post
Share on other sites

This method worked fine but wonder where this option go?

Share this post


Link to post
Share on other sites

It's in the menu.

Share this post


Link to post
Share on other sites

But this was in the Options> General in the previous version!Any change perhaps in the new version?

Share this post


Link to post
Share on other sites

FF 18

mBRAn.jpg

MW2fE.jpg

Share this post


Link to post
Share on other sites

Read it 4 times... but still can't figure out what the hell you wanna know ?! <_<

Ice Cold :troll: Problem Then!

Share this post


Link to post
Share on other sites

But this was in the Options> General in the previous version!Any change perhaps in the new version?

you upgrade from ff3 to ff18?

1 person liked / thanked this

Share this post


Link to post
Share on other sites

I know there is a bug with ff18 and the sticky password plugin. If you have that plugin dissable it and ff will run fine. If you don't dissable the plugin ff will crash after a few minutes.

Share this post


Link to post
Share on other sites

I know there is a bug with ff18 and the sticky password plugin. If you have that plugin dissable it and ff will run fine. If you don't dissable the plugin ff will crash after a few minutes.

This is exactly what I think that there is a bug and I'm going to try what you suggested!And will let you know how it is

Share this post


Link to post
Share on other sites

But this was in the Options> General in the previous version!Any change perhaps in the new version?

you upgrade from ff3 to ff18?

upgrade from 17.1 to 18

Share this post


Link to post
Share on other sites

I know there is a bug with ff18 and the sticky password plugin. If you have that plugin dissable it and ff will run fine. If you don't dissable the plugin ff will crash after a few minutes.

i don’t have that plugin so what i can do?

Share this post


Link to post
Share on other sites

I still do not know what the problem your having is, after reading this :lol: but why not just use firefox Reset.

Share this post


Link to post
Share on other sites

The problem is, as shown in the screenshot there was an option to manage the add-ons in version 17.1, and now have this option has been removed?Any one of you can confirm this?

Share this post


Link to post
Share on other sites

If you start FF in safe mode all addons will be dissabled. Then try creating a new profile and restart with new profile. That can sometimes slove many problems as a corrupt profile will mess things up in many ways.

Share this post


Link to post
Share on other sites

As I thought that there was a problem getting there and here's my problem right here! :guns: :rockon: :tease:

read my topic https://support.mozilla.org/en-US/questions/947541#answer-399621

I had an hunch about it.

As always, you can access it via Firefox button > Addons. ;)

Share this post


Link to post
Share on other sites

As I thought that there was a problem getting there and here's my problem right here! :guns: :rockon: :tease:

read my topic https://support.mozilla.org/en-US/questions/947541#answer-399621

I had an hunch about it.

As always, you can access it via Firefox button > Addons. ;)

ya, :lol: This is what I call the secret places! lol :lol: :thumbsup:

Share this post


Link to post
Share on other sites

personally I still dont get whats your problems, man. maybe next time you need another screenshot for comparison. :)

as I know, addons always shown on menu :)

Share this post


Link to post
Share on other sites

personally I still dont get whats your problems, man. maybe next time you need another screenshot for comparison. :) as I know, addons always shown on menu :)

I myself only remember a little, but previous versions of Firefox had an button for going on the Addons page in the Options window. That addons page button is removed in newer version, hence, G-hot was wondering how or why.

Share this post


Link to post
Share on other sites

I think it's a great move by Mozilla to rid the menus of unwanted bloat - personally, I eradicate the Menu Bar permanently in the better interest of vertical real estate.

Share this post


Link to post
Share on other sites